1
w8nra
Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]
  • 2005/4/29 12:30

  • w8nra

  • Just popping in

  • Posts: 6

  • Since: 2004/12/27


Hello everyone,

I tried the famous Google search and nothing, I tried to search XOOPS and still nothing, I hope someone can help me.

Randomly I get this error _XG_ERRORINX [-1] _XG_OUTOFB [9] on the top of my webpage, when you visit. Can anyone help?

Thank you,
John J.

2
jdseymour
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]

I notice that this site:

http://www.getccw.com

Seems to be forwarded to another URL. Is this the site in which you get errors? Or do you get them on both sites? And are these sites on the same server?

3
w8nra
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]
  • 2005/4/29 18:24

  • w8nra

  • Just popping in

  • Posts: 6

  • Since: 2004/12/27


I am getting the errors on http://www.vintagerigs.info, both sites are on the same server and it appears so far only happening on the Vintage Rigs site.

Sorry about the confusion

Thanks
John

4
jdseymour
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]

I have been viewing the site, and have not seen any errors. Have you run those errors by your hosts admin?

5
w8nra
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]
  • 2005/4/29 20:00

  • w8nra

  • Just popping in

  • Posts: 6

  • Since: 2004/12/27


Not yet, they tell me they don't support XOOPS and check with them first, then come to us... So I just thought I went beat them to that.

Like I was saying it's intermitted when it comes up. Is there anything I can pull off when this happens that would help in the troubleshooting of this if it happens to me again?

Thanks
John

6
jdseymour
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]

Well the reason I ask is it looks more of a server issue than a XOOPS issue. I may be wrong though. What does the error look like exactly, just text on top of your page, or on a page all it's own?

7
w8nra
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]
  • 2005/4/29 20:28

  • w8nra

  • Just popping in

  • Posts: 6

  • Since: 2004/12/27


It's at the very top of the page before the graphics, and is stright text just like this <strong>_XG_ERRORINX [-1] _XG_OUTOFB [9]</strong>

I will e-mail my hosting provider and see what they say.

Thanks for the help...
John

8
geniesser
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]
  • 2005/6/7 23:32

  • geniesser

  • Just popping in

  • Posts: 11

  • Since: 2005/6/7 1


Hi!

Got the same error too. I also cannot provocate this error. The only difference is that it tells me

_XG_ERRORINX [-1] _XG_OUTOFB [40]

Have you got any idea meanwile?

Rainer

9
flyfisher88
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]

HI, I am getting the same error, any solution to this. This only happens when I use the blocks from xoopsgallery.

10
El_Roger
Re: Help Error _XG_ERRORINX [-1] _XG_OUTOFB [9]
  • 2005/7/28 20:14

  • El_Roger

  • Just popping in

  • Posts: 6

  • Since: 2002/11/6


So.., has anybody figured it out yet?

I'm getting the same error and not with xoopsgallery, I use it, but not on the frontpage.
This is what I get: _XG_ERRORINX [-1] _XG_OUTOFB [0]

http://gadb.lagor.nl

It kinda s*cks...

There's a newer thread as well. Same problem, different module.., or so it seems.. I am curious now, not annoyed.., yet...


cheerz

Roger
Lagor.nl
There's someone in my head, but it's not me...

Login

Username:
Password:

Lost Password? Register now!

Who's Online

56 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 56


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits