1
paRabola
Forbidden
  • 2005/1/7 7:06

  • paRabola

  • Just popping in

  • Posts: 31

  • Since: 2005/1/7 2


I keep on getting a forbidden 403 error when accessing userinfo.php

2
irmtfan
Re: Forbidden
  • 2005/1/7 8:52

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


strange i have exactly this problem today when i want send a new faq to my site:
Quote:

Forbidden
You don't have permission to access /modules/smartfaq/admin/faq.php on this server.

is this possible my server block this link?

3
irmtfan
Re: Forbidden
  • 2005/1/7 8:59

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


i found my problem
it seems smartfaq only accept an faq with a specific size. when i send that faq with less characters it store to database.
IMHO this is a bug in smartfaq.am i right?

4
Herko
Re: Forbidden
  • 2005/1/7 8:59

  • Herko

  • XOOPS is my life!

  • Posts: 4238

  • Since: 2002/2/4 1


are there .htaccess files in those directories? If so, check the contents of those.

Herko

5
irmtfan
Re: Forbidden
  • 2005/1/7 9:28

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


no .htaccess file in all directories inside smartfaq module.
also when i edit that faq and add the whole content when i click on "save" it return to the forbidden page again.
in addition:
i use utf-8 charset in my site so it take double size in database.

6
paRabola
Re: Forbidden
  • 2005/1/7 10:09

  • paRabola

  • Just popping in

  • Posts: 31

  • Since: 2005/1/7 2


I get it when editing my profile...

Forbidden
You don't have permission to access /userinfo.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

7
irmtfan
Re: Forbidden
  • 2005/1/7 16:48

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


@ paRabola,
sorry for grab your topic. i really dont know your problem. but i find my problem and hope you find it very soon.

@ marcan ( if you see this topic):
this faq is a usage document for xhelp in persian i write how to and translate all things from this link:
xhelp 0.7 release note
and this line cause the problem and show the forbidden page.
*/* * * * /usr/bin/wget -<XOOPS_URL>/modules/xhelp/checkemail.php

with or without code tags i have this problem.
now i want to know this is my server setting or smartfaq bug? maybe "wget" is invalid?

edit:
i test it and im sure its my server setting. it show the forbidden page in comments, forum and everywhere

8
paRabola
Re: Forbidden
  • 2005/1/8 9:51

  • paRabola

  • Just popping in

  • Posts: 31

  • Since: 2005/1/7 2


Also now when i minimize and maximize forum sections and go to a new page, i get it.

Login

Who's Online

98 user(s) are online (64 user(s) are browsing Support Forums)


Members: 0


Guests: 98


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits