1
arpboy
No page refresh in Firefox after using Koivi
  • 2004/12/17 20:11

  • arpboy

  • Just popping in

  • Posts: 46

  • Since: 2004/9/7 4


Hi, all. Wondering if anyone else has run into this:

After creating or editing a post using the Koivi editor, Firefox no longer takes me back to the page. I get the "Thank you" message, and it stops. From that point on, I have to click on the "Click here" part of the page to continue.

Anyone else having this problem?

2
samuels
Re: No page refresh in Firefox after using Koivi
  • 2004/12/18 14:50

  • samuels

  • Quite a regular

  • Posts: 249

  • Since: 2003/10/30


It's a known bug on gecko browsers, just read the koivi docs for a solution.

3
skenow
Re: No page refresh in Firefox after using Koivi
  • 2004/12/18 16:06

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


I have the same experience - but only after using the Koivi editor. Redirects work in Firefox until I use the editor. So, I don't think it is just a browser issue. I'd prefer a module level fix, rather than a template level fix.

I like the editor, though - I am using XOOPS in an organization that has a lot of Macs, so cross-browser functionality is a must.

Thanks!

4
skenow
Re: No page refresh in Firefox after using Koivi
  • 2004/12/18 16:06

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


I have the same experience - but only after using the Koivi editor. Redirects work in Firefox until I use the editor. So, I don't think it is just a browser issue. I'd prefer a module level fix, rather than a template level fix.

I like the editor, though - I am using XOOPS in an organization that has a lot of Macs, so cross-browser functionality is a must.

Thanks!

5
skenow
Re: No page refresh in Firefox after using Koivi
  • 2004/12/18 16:10

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


I only posted this message ONCE, and the message before. Why is it in the thread TWICE?

6
ackbarr
Re: No page refresh in Firefox after using Koivi

sometimes when the server is under heavy load (we get hit hard by spammers on wiki.xoops.org) posts get duplicated in newbb. We are working on the load problem and should have a solution in place before the new year.

7
arpboy
Re: No page refresh in Firefox after using Koivi
  • 2004/12/19 0:42

  • arpboy

  • Just popping in

  • Posts: 46

  • Since: 2004/9/7 4


Thanks for the input, all. I agree, it's only after I use Koivi that the refresh dies. I still think it's a TERRIFIC editor, and plan to keep it. I'm still fighting the problem:

I tried two things:

1) I downloaded 1.0.2 - I mis-read the documentation to say that they had added the work-around; they only added the work-around to the documentation, which is fine.

2) I then followed the instructions for the work-around, modifying the system_redirect.html, then the functions.php. No change in behavior.

Has anyone else successfully used the work-around? If so, can you tell me if you had any additional issues?

Thanks in advance to all.

-- And Merry Christmas!

8
veggieryan
Re: No page refresh in Firefox after using Koivi
  • 2004/12/19 4:02

  • veggieryan

  • Just popping in

  • Posts: 32

  • Since: 2004/6/19


hello.
sorry if this is old news, but i desperately need to integrate koivi into my site for all the mac users (dorks).... where can i read the latest on making this my wysiwyg?


thanks!
ryan grace
www.veggiecaravan.com

9
skenow
Re: No page refresh in Firefox after using Koivi
  • 2004/12/19 4:43

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


Go to the dev pages for the module http://dev.xoops.org/modules/xfmod/project/?group_id=1038.

They have provided hacks for News 1.2.1 and it is already available as a choice in NewBB2.

10
skenow
Re: No page refresh in Firefox after using Koivi
  • 2004/12/19 4:49

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


You may need to update the system module in the Administration->Modules page; or change athe setting in Adminstration->Preferences->General to 'update module template .html from themes/your theme/templates directory' to 'yes', then go to your home page, then change the setting back to 'no'

Steve

Login

Who's Online

79 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 79


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits