11
Chado
Re: xcgallery problem after upgrade to 2.0.7
  • 2004/8/29 23:38

  • Chado

  • Not too shy to talk

  • Posts: 113

  • Since: 2003/6/6 7


irmtfan,
I tried the search that you mentioned in your other post and it seems to work fine on my site. There may be something else wrong??? Have you turned on PHP debugging and tried it?

12
ruggierigm
Re: xcgallery problem after upgrade to 2.0.7
  • 2004/8/30 3:20

  • ruggierigm

  • Just popping in

  • Posts: 34

  • Since: 2004/6/19


I am using XoopsGallery 1.3.3.3 based on Gallery 1.3.3 module with XOOPS commenting feature plus Smarty templates no hacks on my part. Maybe this is different than xcgal ?

13
Stewdio
Re: xcgallery problem after upgrade to 2.0.7
  • 2004/8/30 4:23

  • Stewdio

  • Community Support Member

  • Posts: 1560

  • Since: 2003/5/7 1


Yes ruggierigm, XoopsGallery is different then xcgal.

XoopsGallery is a port from 'Gallery 1.3.x) while xcgal is aport from Coppermine

14
djsckizo
Re: xcgallery problem after upgrade to 2.0.7
  • 2004/8/30 6:50

  • djsckizo

  • Just can't stay away

  • Posts: 401

  • Since: 2003/5/9 8


Quote:

irmtfan wrote:
TO djsckizo
do you hack your xcgallery??
your xcgal module is different with mine.
my xcgal version : 1.1
what is your xcgal ver?
thanks a lot



I'm using version 1.1 as well. I just moddified the templates.


However I, for one, have always had another problem. All of my users are always able to submit images to albums that are set for "Admin Approval", yet when they submit them, they ALWAYS show up without needing approval. So mine is broken in another way I guess.

Login

Who's Online

39 user(s) are online (22 user(s) are browsing Support Forums)


Members: 0


Guests: 39


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits