1
Calipsy
Re: xoops admin shows blank page after...
  • 2006/2/13 1:55

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


hi phppp

I followed your suggestions but I still get a blank page in XOOPS admin (x: 2.2.4 cpanel).

- uploaded the new new files
- deleted the \frameworks\xoops 2.2
- deleted \ctemplate contents
- deleted \cache contents
- cleaned my PC (chached files, cookies....)

but did not work!

is there a way do enable php debug when the admin is blank?

Sorry to bother but I need help !
Enjoy your day!
Cyber-Minds.Network......



2
Calipsy
xoops admin shows blank page after...
  • 2006/2/10 3:22

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


After install the latest article and cbb module I am getting a blank page in my XOOPS 2.2.4 admin. I can access all the modules from homepage, just the XOOPS admin is giving a blank page, so I cannot manage my website. Moreover, I don’t know how to set up the debug on with the admin in blank page.

I cleaned the cache and ctemplates folder. In addition I deleted the folder /frameworks/XOOPS 2.2.

After that, I uploaded the frameworks/XOOPS 2.2 again, and did the changes sugested by comflash2 in ./newbb/class/xoopsformloader.php.

In summary, I am doing a lot of mess here because I don't know how to fix this blank page.

Please, could someone tell me what I can do to get the XOOPS admin back?

thanks for your time and I really appreciate your help!!!!
Enjoy your day!
Cyber-Minds.Network......



3
Calipsy
Re: w.bloggar
  • 2005/11/25 14:46

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


ha ha ha ha ... Silly!

It was a typo. well, nobody answer that question in 2003 anyway, so thanks for yout answer.

By the way, I am using the w.blogar since 2003 and it worked fine with any version of XOOPS including the module worpress.
Enjoy your day!
Cyber-Minds.Network......



4
Calipsy
Re: xoops 2.2.1 and PD-links
  • 2005/9/6 3:18

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


Thanks elcowboy! I did the update and the Pd-links module is working great! I am so happy!

I have one more question (if it is ok with you):
- I am getting me message "Warning: array_intersect(): Argument #1 is not an array in /...../portal/modules/PDlinks/xoops_version.php on line 77" in my homepage when I login.

How can I hide this message, because the module seems working just fine and my php debug is already turned off.

Thanks one more time.
Enjoy your day!
Cyber-Minds.Network......



5
Calipsy
Re: xoops 2.2.1 and PD-links
  • 2005/9/5 20:37

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


hello elcowboy

I made the changes that you suggested and the PD-links is working now. Thanks so much.

I just have a question.. is there an easy way to transfer the data from links 1.1 to PD-Links? I tried from phpadmin but the databases structures are different.
Enjoy your day!
Cyber-Minds.Network......



6
Calipsy
Re: Video Files
  • 2005/8/28 18:04

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


Hi adrock

It's really nice your video module... could you send your code and instructions for installation to me?

email: calipsy@cyber-minds.net


thanks.
Enjoy your day!
Cyber-Minds.Network......



7
Calipsy
Re: xoops 2.2.1 and PD-links
  • 2005/8/23 14:10

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


Hi elcowboy

No, I did not fix it because I don't know how. I am still waiting for help... I also tried the wf-links 1.3 and it displayed the same problem.
Enjoy your day!
Cyber-Minds.Network......



8
Calipsy
Re: Template Set Manager [CURE]
  • 2005/8/22 17:46

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


I also had my Template Set Manager messed up after uninstalling some modules... So I just followed these steps and the Template Set Manager is back to normal.

thanks Wardick!
Enjoy your day!
Cyber-Minds.Network......



9
Calipsy
Re: WordPress 1.5.1.3 --> full window
  • 2005/8/13 17:09

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


Great!!!! I just installed the update.
Enjoy your day!
Cyber-Minds.Network......



10
Calipsy
Re: WordPress 1.5.1.3 --> full window
  • 2005/8/12 23:33

  • Calipsy

  • Just popping in

  • Posts: 87

  • Since: 2003/4/30


Same here. I even did the step 4:

Edit wordpress/include/xoops-wp.php:
define("WP_BLOG_CHARSET", 0);
You could choose XOOPS default charset or WordPress charset (0 for XOOPS; 1 for WordPress. Check XPress for more infomation).

I still get the full window.
Enjoy your day!
Cyber-Minds.Network......




TopTop
(1) 2 3 4 ... 7 »



Login

Who's Online

80 user(s) are online (54 user(s) are browsing Support Forums)


Members: 0


Guests: 80


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Apr 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits