1
irishrow
Re: Registration Extra fields?
  • 2008/2/21 18:23

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


Well, I've seen your site and obviously, you figured out how to create select fields in the SmartProfile module from the modules field creation utility.

Can you share the secret? I've created a select field, but see no way to enter the values directly. This is a newbie question, I know, but any assistance is appreciated.



2
irishrow
Re: Registration Extra fields?
  • 2008/2/20 23:13

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


Thank you isn't enough, really.

I've been looking for this for two days. It now works. I really appreciate your kind assistance!



3
irishrow
Re: Registration Extra fields?
  • 2008/2/20 22:59

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


Believe it or not, I've actually read that thread eight times and I still don't get it. One user indicated:

Got it!!, Just need to give permission to access this module to anonymous users as well.

Within /modules/smartprofile I've gone to permissions and permitted everything and set visibility to everyone for every field.

I've spent two days trying to get this to work. I'm sure it's simple, but my question is:

"Where exactly do I go to set these module permissions...it cannot be in smartprofile, because, I've set all of them.

Is there a problem using the htaccess redirect?? It works, but gets no access.



4
irishrow
Re: Registration Extra fields?
  • 2008/2/20 22:52

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


I'm still trying to get my two step registration to work.

The module runs fine, but I cannot see the registration page unless I'm already logged in in that browser (using a second tab).

When I'm just "public", it will not give me permission to go to registration.

I have:

1. Set up a .htaccess redirect that is working; I can go directly to /modules/smartprofile/register.php and it won't allow access.
2. Gone to the SMARTPROFILE module and given every possible authority to Anonymous user (along with every other user). Same for visibility and field permissions.

Is there some other permission I need to set in XOOPS to get this module to begin allowing registration?



5
irishrow
My Mail Preferences Edit Page is gone
  • 2008/2/14 17:37

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


This problem was fixed by increasing the memory allocation for PHP from 32 to 48 MB. Interesting how the preferences page was locked by the process as well...it freed up immediately after the allocation was bumped.

************************Thanks********************************

I have a XOOPS 2.0.16 install and just encountered a problem with mailing to our membership...it's about 1800 emails, which has worked fine in the past. Webmasters get their mail just fine, but when I mail to registered users it simply goes to blank screen in Firefox or a Page not Found in IE.

But that's only half of my problem...When I went to check my mail preferences as part of the system preferences, the page won't come up...all other preference pages do appear.

Mail preferences appear to be listed in the xoops_config database, but no page appears. What objects do I need to reload to make the mail preferences page re-appear?

Thanks for any assistance!



6
irishrow
xcGallery - Making the Thumbnails look decent
  • 2007/10/13 23:52

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


Does any one have a tip for making the thumbnails look decent? We have used xcGallery in a XOOPS site and while the pictures are fine, the thumbnails are terrible, practically unviewable.

There's a setting in the config which we've changed from 90 to 100, we've increased the size of the thumbnail...all to no avail...the thumbs practically look like negatives...

Any ideas?



7
irishrow
Re: Basic Field Naming Issue
  • 2007/2/5 14:53

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


Thank you, Mark. Indeed, after much review, I reloaded (FTPed) the language objects from various directories and the field names finally came into line.

This module will now do basically what I want it to do, and I modified the menu block to allow the users to access the expanded database for editing as well as their profile. I may qualify to be a XOOPSTER within months!!

Now, on to figure out how to export or otherwise print what basically is a REPORT on certain fields of the database to get a member listing with pertinent fields.

Thank you, again, for your very kind and knowledgeable assistance.



8
irishrow
Basic Field Naming Issue
  • 2007/2/2 17:09

  • irishrow

  • Just popping in

  • Posts: 9

  • Since: 2007/2/2 1


XOOPS Version:(2.0.16)
Module Name/Version:Members V1.0
PHP Version: 4.4.2
MySQL Version:4.1.21-standard
Web Server Software (Apache/IIS/Other): Apache
Operating System:Red Hat Linux
Theme you are using: Default (main) and
Custom template: (Yes/No) NO
PHP Debug Messages: None noted, Debug is on
MySQL Debug Messages: None
Smarty Debug Messages: None
A full description of the issue:

I'm a newbie, with good background in html but only limited php experience. I installed XOOPS via cPanel, then added the membership module easily. The default theme for membership was changed to phpkaox.

I want a VERY simple application, to manage a running club and its membership. My problems are:

A> Initial login by admin brings up this error:
WARNING: File /home/runners/public_html/members/mainfile.php is writeable by the server.
I can change the permissions to 444 as many times as I want, confirmed during a session, but it remains 644.


B>The default theme is mixed...admin functions show the DEFAULT default theme, while membership module properly shows phpkaox.

MORE importantly, the user preferences are not working:

1. The field name changes made to the preference file work sometimes for the webmaster, but not for the users, so they see default field names that are WRONG for the application.
The webmaster can sign on and, if that user goes to membership, webmaster MAY see the correct field names on the user info display/update screens; The users never see the correct field names.
2. The preferences set for permissions for view and update options for users DO NOT WORK. The user can update any field they want, even though the checkboxes tell them they cannot.

I've searched the documentation, reviewed the forums, and I'm sure my problems are fundamental, but cannot find any topics that address these basic issues. Briefly, what am I doing wrong here?

Thanks for any assistance.

Frankly, you can write me for ids' and passwords to view online at http://irishsnugrunners.com/members




TopTop



Login

Username:
Password:

Lost Password? Register now!

Who's Online

48 user(s) are online (30 user(s) are browsing Support Forums)


Members: 0


Guests: 48


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits