1
Housey
Re: blank admin
  • 2011/7/31 7:31

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Thanks to you both... it was the 'content' module. :)



2
Housey
blank admin
  • 2011/7/30 9:14

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Hi,

I get a blank page when trying to login to admin so I enabled debug mode and I get the following error: Fatal error: Call to a member function prefix() on a non-object in /home2/name/public_html/kernel/module.php on line 591

Line 591 is:

$sql = "SELECT * FROM " . $this->db->prefix('modules') . " WHERE dirname = '" . trim($dirname) . "'";

This isn't after an upgrade, I can't remember exactly what I did but I think I just changed a block or may have enabled a module.

Any ideas?




3
Housey
Re: Spam User Accounts
  • 2011/4/17 8:16

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1



Thanks for the reply Mamba. The 'Save after step' was already set to yes not sure why. I'll give recaptcha a go.

Cheers!



4
Housey
Spam User Accounts
  • 2011/4/16 7:45

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Hi,

I'm getting lots of spam user account registrations. There is a few a day. They usually leave a link in their profile of comment on the gallery.

I thought after upgrading to 2.5.1 this would be cured but I'm still getting them. Any idea how to fix this. There is a captcha code so I'm not sure how they are getting around it.

Many thanks...



5
Housey
Re: Upgrading 2.4.4 to 2.5.1
  • 2011/4/14 13:00

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


No worries I uploaded the upgrade folder and it upgraded fine with no problems. Now to play with 2.5.1



6
Housey
Re: Upgrading 2.4.4 to 2.5.1
  • 2011/4/14 12:46

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Ok.. I've just realised I should've gone to 2.50 first and then to 2.5.1

I have the upgrade folder from 2.5.0 now. How can I get it to the upgrade? Cheers..



7
Housey
Upgrading 2.4.4 to 2.5.1
  • 2011/4/14 12:29

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Hi,

I need some help upgrading from 2.4.4 to 2.5.1

I was following the instructions on the release notes for versions older than 2.50 and I've run into a problem.

There was no upgrade folder therefore it's not upgraded the database. I can login to admin and I can see the site but in admin when I click on a menu item I just get a blank page (it still have the admin theme but nothing appears where it should).

Whats the best way to fix this?

edit:

sorry just realised this is in the wrong forum.



8
Housey
Games that record users scores
  • 2011/3/24 13:37

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Hi,

I was wondering if there any games for xoops that record users scores?

Sorry if this is in the wrong forum...




9
Housey
Re: banners module No valid ID detected
  • 2010/12/4 11:06

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Hi Underdog,

Thanks, I'm gonna stick with Xoops and I've made a couple of fixes. I'll reply with some more info when I have time.

Thanks for the encouragement and supporting Xoops :)




10
Housey
Re: banners module No valid ID detected
  • 2010/12/4 10:58

  • Housey

  • Just popping in

  • Posts: 21

  • Since: 2003/1/2 1


Hi Ghia,

Thanks for the reply.

Must be to do with plugins... I have a few installed...

I'm using the standard banner module that comes with Xoops - banners.php

I'm running Xoops 2.4.4 (not sure on the php/MySQL versions, would have to check those...).

Tempted to try 2.50 but worried more modules will break. Currently only forum and gallery enabled!





TopTop
(1) 2 3 »



Login

Who's Online

74 user(s) are online (44 user(s) are browsing Support Forums)


Members: 0


Guests: 74


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits