1
JS
Re: theme's ... ?
  • 2013/10/7 20:41

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


thanks found some though I am still having issues but I posted that in another forum post.



2
JS
theme issues
  • 2013/10/7 20:40

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


Ok so this is either something going on with my server or my configuration or my themes that I am trying to use..

The left block's seem to be missing a carriage return after each menu item is added.

So not sure where I am missing this but is there some style piece that I am missing?? I have tried several themes and they all do the same thing..

I'm sure i am being as clear as mud so let me know if you have no clue what I am talking about.

I do not have this issue when I use the default themes that come with xoops.

xoops version is 2.5.6

Thanks




3
JS
Re: Forum's
  • 2013/10/7 16:53

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


well I have already swapped the module out however if you like I do not have a problem reloading the module to repo the error.

I have not configured the module I have in place yet so it wouldn't hurt all that bad to rip it out and do a repo for you.

Just let me know what I should configure to capture the info that will help you out the most.

Thanks!



4
JS
theme's ... ?
  • 2013/10/7 16:51

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


So I have 2.5.6 up and running and several modules loaded and I am working to get content and bla bla bla you know the rest... however I have been having some difficulty finding a theme that works with 2.5.6. does anyone know where I can find themes that will work with this version of xoops?

Thanks!



5
JS
Re: Forum's
  • 2013/10/1 20:01

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


im running 5.2.x that is probably what caused the problem.



6
JS
Re: Forum's
  • 2013/9/27 23:03

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


when you hit install it spits out a blank screen showing a path of .\system\admin.php



7
JS
Re: Forum's
  • 2013/9/27 21:11

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


Thanks for the information..

The 4.33 branch fails during install. however I did also download the mamba branch and I believe that is 4.06 and that one worked without issue



8
JS
Re: Forum's
  • 2013/9/27 20:18

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


didn't NewBB become CBB?



9
JS
Re: Forum's
  • 2013/9/27 19:44

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


I didn't see a forum module .... maybe I need new glasses?



10
JS
Re: Forum's
  • 2013/9/27 19:38

  • JS

  • Just popping in

  • Posts: 87

  • Since: 2002/12/16


understood

what about compatible theme packs




TopTop
(1) 2 3 4 ... 9 »



Login

Who's Online

73 user(s) are online (44 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits