1
tjmichner
Re: Turned off website - restoring problems
  • 2007/1/6 0:54

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


im not having a bad day thank you for asking what i am in need of is specific information and we all know the faq's for the XOOPS site are not well organized and takes a great deal of time to navigate when you can ask someone....if you knew of a specific faq maybe you could have just sent one there instead thanks to you both for your information



2
tjmichner
Re: Turned off website - restoring problems
  • 2007/1/5 23:28

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


actually i was able to find close_site now in the structrue but i am having difficulty finding where to change the value?



3
tjmichner
Re: Turned off website - restoring problems
  • 2007/1/5 23:21

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


Stefan -

I have opened my database in phpMyAdmin and I went to config but I don't see a conf_name "close site"? is there anything else I could look for?



4
tjmichner
Re: Turned off website - restoring problems
  • 2007/1/5 23:16

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


thank you Stefan very much i will definitely try that. to the moderator - EVERY single POST in this site ALWAYS receives "try faq's" and "read this before you post" and I'm quite frankly sick of seeing it. You SHOW ME IN FAQ's where it gives you the informatino that Stefan provided I dare you. Maybe you should read the posts before you reply with that



5
tjmichner
Turned off website - restoring problems
  • 2007/1/5 21:50

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


Hello all...I have an odd situation. I turned off the website in the admin panel and when I went to turn it back on it no longer recognizes my sign on! I can't get back into the site even tho I am the administrator. Does anyone have ANY suggestion? I'm in a little bit of a mess now. Thank you in advance for anyhelp.



6
tjmichner
Re: altering top navigation links help
  • 2007/1/2 0:32

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


ANSWERED - I'm sorry, I forgot to recompile....sorry



7
tjmichner
altering top navigation links help
  • 2007/1/2 0:17

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


hello all -- i am not new to XOOPS but have a basic understanind of css and I am stuck on this: I have altered the theme.html to look how I wanted....that part was easy...now I have attempted to change the top navigation links to say what I need and direct where they should go by altering the theme.html and the system redirect file and I got that to work but now it does not use my theme.hmtl file anymore...when you log on you can tell that it is pulling up an unformatted css sheet or something

My question is this: is there something that I need to change on the .css file? I have looked it over and I can't see where you need to modify the specific links. I didn't change the location or size, etc of the links just the text and in the code I changed the href.

Any suggestions would be greatly appreciated! thank you



8
tjmichner
Modifying Sign In Page
  • 2006/8/28 3:02

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


hello all...i am just really zooming along with XOOPS and i really love the whole deal...my question in this....when a visitor signs out it redirects to the sign in form which I am assuming is the htdocs index page??

How do you modify the appearance of that page? I have a theme for the actual site but the sign in page needs to be customized and when I opened htdocs/index it wasn't customizable.

Do I have the correct page? Could someone please provide some direction on this? thank you!



9
tjmichner
Re: Broadcasting using webcam module
  • 2006/8/28 2:59

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


ah never mind duh i got it :) thanks tho



10
tjmichner
Broadcasting using webcam module
  • 2006/8/27 17:55

  • tjmichner

  • Just popping in

  • Posts: 45

  • Since: 2006/6/22


Does anyone know how to use the webcam module to broadcast? I have been trying to research it and don't come up with much. Any hints? Thank you




TopTop
(1) 2 3 4 5 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

73 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits