1
macsite2006
Setting and password

Guys I have dont a mistake in the administrator setting. I go to admin and change some under SETTING > AUTHENTICATION

Yesterday I change something and click ok mistakenly and log off from Admin. Today I cannot login telling that my password is wrong. I requested forgot password, reset and email me one but that too cannot. All visitors on my sit cannot login though we r using the correct passowrd it say wrong password.

How will I get back same password or even if password need to be change, I dont want to lost usename or data anymore. Please help



2
macsite2006
Re: how to solve :Too many connections in file class/database/mysqldatabase.php line 74 ?

thanks Jens, I check all MySql data but not able to find out :P. Hope someone will give me correct resolution lolz



3
macsite2006
Re: how to solve :Too many connections in file class/database/mysqldatabase.php line 74 ?

Hallo can anyone tell me how to increase in MySql?

My website shows :

This page cannot be displayed due to an internal error.

Error [Xoops]: Unable to connect to database in file class/database/databasefactory.php line 34


I have set this to zero (0) as well as one (1)

define('XOOPS_DB_PCONNECT', 1);


both doesnt work. I guess

Quote:
If it is not the above then you will need increase the number of simultaneous connections to your mySQL server.


I need to increase the number but doesnt know how to do. Please help me out xoopslite.

Thanks lots.


I am using:

Xoops v 1.0 ( Cos i dont know how to update to 2.0 and doesnt want to lost data)

Server - apache 1.3
System - Linux
php enable on my server - 4 and above
mySql on server enable - latest (using default in my XOOPS data)



4
macsite2006
Re: Successful login but still display main page

Yes, thats right. I just did what above line says. All problem lies in MySQL.

I just repair MySQL from Cpanal and fixed it. Later I am able to login!

Follow above instruction and I hope it will work fine for u as well.



5
macsite2006
Re: Successful login but still display main page

My website is working now. Thanks everybody for your help and special thanks to jensclas



6
macsite2006
Re: Cannot login with Firefox, but workd under IE6

My website is working now. Thanks everybody for your help and special thanks to jensclas



7
macsite2006
Re: Cannot login with Firefox, but workd under IE6

Hallo jensclas,

Yes my XOOPS Version is: v 1.16 2005/06/26 and my PHP Version for my server is : 5.1.4 ( Am I wrong?) I am using only IE but will try out with firefox other place. I'll try session and get you back. Thank for all help though problem not yet resolve.



8
macsite2006
Re: Cannot login with Firefox, but workd under IE6

Thank you guys for all the information. I am repeating here the problem.

1) I am not able to login. It says "Thank you for login, MyName" and take me back to home page without login

Now I cannot debug or do anything. I tried out change http_referer but not change take place. I tried of with Firefox but nothting happen its all the same problem. I am sure it not with my system problem but with the website but didnt know where and how to fix.

XOOPS Version: v 1.16 2005/06/26
Module Name/Version: index.php,v 1.8 2003/03/23 23:03:58 okazu Exp
PHP Version: 5.1.4
MySQL Version: ?
Web Server Software(Apache/IIS/Other): Server API=CGI/Apache
Operating System: Linux
Theme you are using: 7dana-soft <https://xoops.org/modules/library/visit.php?cid=1&lid=9>
Custom template: (Yes/No) = Yes
PHP Debug Messages:
MySQL Debug Messages:
Smarty Debug Messages:
A full description of the issue:

I am not able to login. I have been using for 2 years now and suddently this problem arise which I doesnt know. I try out with different internet but none work.

Thank you.



9
macsite2006
Re: Successful login but still display main page

Thannks for your suggestion but I not sure sure of the file name or table where to repair :P. Wehere can I find the xoops_session file and where to change? Can u give me the Original code and change code to be made?

Thanks.



10
macsite2006
Re: Successful login but still display main page

I got the same problem. I have been using XOOPS for a couple of years now and had never experience this problem.

I cannot login as admin or user. After I login as Admin it says:

"Thank you for login in Macsite" but it will go back to the same page without login to my website. Now I am not able to do anything.

Everyone who visit my website will complain me this and I dont know how to solve. I try few changing http_refer and changing cookis on my computer, try with other browser but still not work.

Can anyone tell me which file or what code need to be modify. If cookies, where or which file I need to fix and how to in xoops? Thanks




TopTop
(1) 2 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

76 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 76


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits