xoops forums

Forum Index


Board index » All Posts (ZPC)




ZPC

Official Support Member
Posted on: 2015/1/7 11:59
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#1

XOOPS Czech looking for new flag bearer

Hi all,
XOOPS Czech support is looking for new flag bearer (admin).
Domain (XOOPS.CZ) and hosting is fully available for anyone from Czech Republic who is willing to organize support of XOOPS in Czechia.

I am willing to pay for the hosting and domain so no worries about this.

Please let me know to my mail: zpc at zpc dot cz

Thanks to XOOPS.org for great system, great support and great community.
Wishing you good luck with all future versions.

Looking forward

Martin ZPC Zikmund


ZPC

Official Support Member
Posted on: 2006/12/4 7:24
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#2

Re: xoops editor 2.2 in frameworks

To me it looks like you haven't uploaded the editors correctly or you didn't setup the XOOPS properly.
Make sure you upload all files from editors and all files from Frameworks without any changes in size of letters.

Regarding the "Warning: render(class/xoopseditor/koivi/include/functions.inc.php)..." there suppose to be the path which you set up during setup and is saved in mainfile.php under name: XOOPS_ROOT_PATH.

Changing the files is the last stage...


ZPC

Official Support Member
Posted on: 2006/12/3 21:09
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#3

Re: xoops editor 2.2 in frameworks

OK, first update your XOOPS to 2.0.16,
then update CBB 3.07 (only if you have lower version),
then update the Frameworks and wysiwyg editors to current versions.
Should help...

Make sure you follow the installation instructions, especially for editors.


ZPC

Official Support Member
Posted on: 2006/11/27 7:42
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#4

Re: Translations for XOOPS 2.0.16

Czech language pack

Translators credited in file inside the package.

http://xfiles.zpc.cz/verze/lang-xoops-2.0.16-cs_CZ.UTF-8.zip
http://xfiles.zpc.cz/verze/lang-xoops-2.0.16-cs_CZ.ISO-8859-2.zip
http://xfiles.zpc.cz/verze/lang-xoops ... 16-cs_CZ.WINDOWS-1250.zip

Support: Official Czech XOOPS Support site - http://xoops.zpc.cz


ZPC

Official Support Member
Posted on: 2006/6/29 22:57
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#5

Re: Catads & xoops 2.0.14 problem

Hi Tempo,
where exactly is the problem??? I browsed through part of your catads and I don't see a problem there.
All texts seems ok to me...


ZPC

Official Support Member
Posted on: 2005/11/1 10:59
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#6

Re: xoops_users table

To me, it sounds like soundreamer doesn't know much about MySQL commands...

Maybe something like MySQL : SELECT syntax could help?


ZPC

Official Support Member
Posted on: 2005/10/31 23:54
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#7

Re: possible security addition to xoops??

install.lock is nice idea, but let's think about some directory which has to be setup for writing before finishing install.


ZPC

Official Support Member
Posted on: 2005/10/31 23:49
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#8

Re: Xoops Version needed for upgrade

it's nice ... three same answers at the same time...


ZPC

Official Support Member
Posted on: 2005/10/31 23:48
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#9

Re: Xoops Version needed for upgrade

In XOOPS 2.0+ - in the administration, every page has it at the bottom.
In XOOPS 2.2+ - Default installation has it in the footer of every page, or some themes has it there. But it's not that sure.

In both verions it's in file it's in file version.php which is in the /include directory (/include/version.php).

There are olso other ways, like adding some code into theme.html etc., but I guess those are rather complicated.


ZPC

Official Support Member
Posted on: 2005/10/31 1:39
ZPC
ZPC (Show more)
Official Support Member
Posts: 76
Since: 2002/1/16
#10

Re: Easy Flash-database communication

Actually I checked it and here is more info:

The Developer Edition is a fully featured edition of FlashLink Emissary that will only run on http://localhost/ or
http://127.0.0.1. It also includes the Authenticate Module for you to evaluate. You can also take Emissary for
a test run on our training site at http://training.flashlinksolutions.com

You may download the demo from http://my.flashlinksolutions.com/down ... /EmissaryASPDeveloper.zip

We have FREE online training available at http://training.flashlinksolutions.com

Please keep in mind that FlashLink Emissary currently runs on the Microsoft Windows platform and requires
the .NET Framework to be correctly installed on your computer. A Linux gateway service will be available
shortly so you can use Emissary with Linux as easily as Windows.

If you need assistance, we would be happy to help. You can obtain assistance by logging into our support
application where you initiated this download. Within the application, you may open a support ticket, browse
the knowledge base, or access our actionscript library. Or you can simply E-Mail support@flashlinksolutions.com

To purchase a license of Emissary, log into our sales a support application at http://my.flashlinksolutions.com
and select "Purchase a License"



TopTop
(1) 2 3 4 »