1
ecklesweb
Content doesn't work either - same problem
  • 2005/7/20 22:09

  • ecklesweb

  • Just popping in

  • Posts: 3

  • Since: 2005/7/20


Interestingly, I just installed the Content module and it has the exact same problem that TinyContent does - when I click the "Add Content" link, it just reloads the Content admin page. I have done a chmod -R a+rwx content in my modules directory, so everything on the filesystem should be readable and writable. My modules directory itself is also 777. I've tried logging out and back in. I've also tried stopping and restarting MySQL.

Not sure where else to look for trouble. Any suggestions?



2
ecklesweb
Re: trouble with TinyContent - can't add content
  • 2005/7/20 12:57

  • ecklesweb

  • Just popping in

  • Posts: 3

  • Since: 2005/7/20


I'll give it a try. Thanks for the advice.



3
ecklesweb
trouble with TinyContent - can't add content
  • 2005/7/20 3:14

  • ecklesweb

  • Just popping in

  • Posts: 3

  • Since: 2005/7/20


I'm new to XOOPS and the php-nuke derived CMS's in general. I've installed XOOPS 2.0.13 on a XAMP platform, and I installed TinyContent 1.5. The problem I'm having is that when I click on "Add Content" on the Tiny Content Admin panel, all it does is refresh the page. Same for Add Page Wrap and Edit/Delete content. The Preferences page will load and I can edit it.

Any common reasons why this might be happening? I've turned on PHP Debugging but I'm not getting anything.

Thanks for any help you can provide.

Jay




TopTop



Login

Who's Online

141 user(s) are online (89 user(s) are browsing Support Forums)


Members: 0


Guests: 141


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Feb 29
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits