xoops forums

Forum Index


Board index » All Posts (THCowboy)




THCowboy

Just popping in
Posted on: 2006/9/23 16:57
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#1

newbb/rss.php error

Hi people... can anybody please enlighten me on how to resolve this issue.

You can see it here
http://tablehockeyheaven.com/modules/newbb/rss.php
or the photo below.

Thanks, Warren

Resized Image


THCowboy

Just popping in
Posted on: 2006/9/21 19:25
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#2

Re: problems with xoopspolls, news & newbb modules

Quote:

Bandit-X wrote:
so what browser are you using. is javascript enabled?

the reason you see that big space is that the newbb js file is not loaded/working.. or js is turned off.


Javascript is on.

As for slowness I think it is my host. If I go to my site at 3am it is fast, even lightening fast. Yet during the day it can take 10, 20 or more seconds to load pages.

My host said something about optimizing the database etc etc. But from what I have read in other threads, hosts tell people that sometimes even though the server is oversubscribed etc.

Then they told me I could upgrade to my own server for something like $260 a month... ouch!

Thanks, Warren


THCowboy

Just popping in
Posted on: 2006/9/21 18:54
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#3

Re: problems with xoopspolls, news & newbb modules

I forgot to mention that my site got hacked a couple weeks back. They got in through my flashchat module. I happened to be online and saw it happening. I stopped them and got rid of flashchat. As far as I can see nothing happened except they hijacked my home page and deleted a bunch of my files in my root.


THCowboy

Just popping in
Posted on: 2006/9/21 18:47
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#4

Re: problems with xoopspolls, news & newbb modules

Thanks for you help

Okay adminmenu.php exists

permission are 777 for cache folder

about six weeks ago was upgraded to php 5 but everything worked fine.

I upgraded to XOOPS 2.0.14 and everything seemed fine too except site has been very slow to load at times since the upgrade.

I upgraded modules that fixed one issue that I didn't mention but the rest seem to still be a problem.

I regenerated the adminmenu.php... I will now see if they modules work.

the three errors I mentioned have been resloved.

Below is a photo of what my forum looks like at times.

Resized Image


THCowboy

Just popping in
Posted on: 2006/9/21 17:37
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#5

Re: Admin Menu disappeared

Quote:

m0nty wrote:
try clicking all errors and see what errors it actually gives..

or try this

obviously replace the domain with your domain

http://www.yourdomain.com/modules/sys ... n&op=update&module=system


Thanks m0nty the second suggestion worked. Not only are my errors gone, the Admin page is now restored... thanks a million.

Warren


THCowboy

Just popping in
Posted on: 2006/9/21 17:19
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#6

Admin Menu disappeared

I just turned on inline debug mode and now when I go to admin.php I no longer see the menu. All I get is what you see below. Anybody know how to get the Admin menu back?

I am using XOOPS 2.0.14

Thanks, Warren

Resized Image


THCowboy

Just popping in
Posted on: 2006/9/21 16:32
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#7

problems with xoopspolls, news & newbb modules

I am using XOOPS 2.0.14 and SQL 5.

After a long time of my modules working well, I suddenly have the following issues.

xoopspolls version 1 - I just created two polls. I voted in both of them. Only one of the two shows my vote, though the other ones says I already voted... but the vote doesn't show.

news version 1.1 - when I add news topics it shows in the category but not in the archives or not on the news page even though I selected it to show on the news Home Page.

newbb version 2.02 - at times a thread looks like the photo below.... oops can't replicate the problem. What happens is that the subject of a thread suddenly takes up about 500 pixels in height making a huge blue box above each post.

Here are the only errors that show up in debug mode.

Notice: Undefined variable: xoops_admin_menu_ft in file /include/cp_functions.php line 127

Warning: array_keys(): The first argument should be an array in file /include/cp_functions.php line 127

Warning: Invalid argument supplied for foreach() in file /include/cp_functions.php line 127

Thanks for any thoughts, Warren


THCowboy

Just popping in
Posted on: 2006/9/7 4:15
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#8

Re: How can I change words "Posts" and "Joined" in newbb post

Thanks Wilson.... funny thing is I was in that file earlier and for some reason changed ('_MD_TOTALPOSTSC','Total Posts: ');
instead of
define('_MD_POSTS','Posts');

not sure how I missed the obvious LOL

Thanks, Warren


THCowboy

Just popping in
Posted on: 2006/9/7 2:09
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#9

How can I change words "Posts" and "Joined" in newbb post

I would like to the change the words "Posts" and "joined" in a newbb post... you know, the part right under the avatar.

I figured out how to change "Total Posts" in the newbb index.php but for the life of me I can't see where to change the above words in a post.

Thanks, Warren


THCowboy

Just popping in
Posted on: 2006/9/1 13:01
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#10

Can I move multiple posts at the same time in newbb?

I have tried to find the answer in forums... but have had no luck

At times I need to move many messages from one forum to another in newbb. Is there another way of moving them except one at a time?

Thanks, Warren



TopTop
(1) 2 3 4 ... 9 »