1
THCowboy
newbb/rss.php error
  • 2006/9/23 16:57

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


Hi people... can anybody please enlighten me on how to resolve this issue.

You can see it here
http://tablehockeyheaven.com/modules/newbb/rss.php
or the photo below.

Thanks, Warren

Resized Image



2
THCowboy
Re: problems with xoopspolls, news & newbb modules
  • 2006/9/21 19:25

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


Quote:

Bandit-X wrote:
so what browser are you using. is javascript enabled?

the reason you see that big space is that the newbb js file is not loaded/working.. or js is turned off.


Javascript is on.

As for slowness I think it is my host. If I go to my site at 3am it is fast, even lightening fast. Yet during the day it can take 10, 20 or more seconds to load pages.

My host said something about optimizing the database etc etc. But from what I have read in other threads, hosts tell people that sometimes even though the server is oversubscribed etc.

Then they told me I could upgrade to my own server for something like $260 a month... ouch!

Thanks, Warren



3
THCowboy
Re: problems with xoopspolls, news & newbb modules
  • 2006/9/21 18:54

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


I forgot to mention that my site got hacked a couple weeks back. They got in through my flashchat module. I happened to be online and saw it happening. I stopped them and got rid of flashchat. As far as I can see nothing happened except they hijacked my home page and deleted a bunch of my files in my root.



4
THCowboy
Re: problems with xoopspolls, news & newbb modules
  • 2006/9/21 18:47

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


Thanks for you help

Okay adminmenu.php exists

permission are 777 for cache folder

about six weeks ago was upgraded to php 5 but everything worked fine.

I upgraded to XOOPS 2.0.14 and everything seemed fine too except site has been very slow to load at times since the upgrade.

I upgraded modules that fixed one issue that I didn't mention but the rest seem to still be a problem.

I regenerated the adminmenu.php... I will now see if they modules work.

the three errors I mentioned have been resloved.

Below is a photo of what my forum looks like at times.

Resized Image



5
THCowboy
Re: Admin Menu disappeared
  • 2006/9/21 17:37

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


Quote:

m0nty wrote:
try clicking all errors and see what errors it actually gives..

or try this

obviously replace the domain with your domain

http://www.yourdomain.com/modules/sys ... n&op=update&module=system


Thanks m0nty the second suggestion worked. Not only are my errors gone, the Admin page is now restored... thanks a million.

Warren



6
THCowboy
Admin Menu disappeared
  • 2006/9/21 17:19

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


I just turned on inline debug mode and now when I go to admin.php I no longer see the menu. All I get is what you see below. Anybody know how to get the Admin menu back?

I am using XOOPS 2.0.14

Thanks, Warren

Resized Image



7
THCowboy
problems with xoopspolls, news & newbb modules
  • 2006/9/21 16:32

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


I am using XOOPS 2.0.14 and SQL 5.

After a long time of my modules working well, I suddenly have the following issues.

xoopspolls version 1 - I just created two polls. I voted in both of them. Only one of the two shows my vote, though the other ones says I already voted... but the vote doesn't show.

news version 1.1 - when I add news topics it shows in the category but not in the archives or not on the news page even though I selected it to show on the news Home Page.

newbb version 2.02 - at times a thread looks like the photo below.... oops can't replicate the problem. What happens is that the subject of a thread suddenly takes up about 500 pixels in height making a huge blue box above each post.

Here are the only errors that show up in debug mode.

Notice: Undefined variable: xoops_admin_menu_ft in file /include/cp_functions.php line 127

Warning: array_keys(): The first argument should be an array in file /include/cp_functions.php line 127

Warning: Invalid argument supplied for foreach() in file /include/cp_functions.php line 127

Thanks for any thoughts, Warren



8
THCowboy
Re: How can I change words "Posts" and "Joined" in newbb post
  • 2006/9/7 4:15

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


Thanks Wilson.... funny thing is I was in that file earlier and for some reason changed ('_MD_TOTALPOSTSC','Total Posts: ');
instead of
define('_MD_POSTS','Posts');

not sure how I missed the obvious LOL

Thanks, Warren



9
THCowboy
How can I change words "Posts" and "Joined" in newbb post
  • 2006/9/7 2:09

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


I would like to the change the words "Posts" and "joined" in a newbb post... you know, the part right under the avatar.

I figured out how to change "Total Posts" in the newbb index.php but for the life of me I can't see where to change the above words in a post.

Thanks, Warren



10
THCowboy
Can I move multiple posts at the same time in newbb?
  • 2006/9/1 13:01

  • THCowboy

  • Just popping in

  • Posts: 84

  • Since: 2005/6/28


I have tried to find the answer in forums... but have had no luck

At times I need to move many messages from one forum to another in newbb. Is there another way of moving them except one at a time?

Thanks, Warren




TopTop
(1) 2 3 4 ... 9 »



Login

Who's Online

69 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits