1
jandrews
Re: "This is your first time to enter the administration section." loop
  • 2007/7/5 14:50

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


That did it.

My server rewrote my .htaccess file.
I deleted it and everything is returning back to normal.

This was not a pleasant learning experience.

THANK YOU!!!

Joshua
www.jandrewsmedia.com



2
jandrews
Re: "This is your first time to enter the administration section." loop
  • 2007/7/4 11:04

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


Okay this is officially a major disaster for me.

My site has up to 10,000 readers a month and the site is now down aka dead for two days now.

I need some help in a bad way or I will have to abandon XOOPS later today for Drupal or wordpress as the CMS, but after using XOOPS for a few years, I am inclined to stay with xoops.

I installed some old backups and from the front end, everything looks fin until i log in.

Once i log in, I am stuck in the "This is your first time to enter the administration section." loop.



3
jandrews
Re: "This is your first time to enter the administration section." loop
  • 2007/7/4 1:59

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


Hi,

I have tried reinstalling everything. Old files, newer files but I am stuck in the same loop.

What I cannot figure out is why I cannot install a new installation?

If I can install, I can rebuild easily.

I do not know why this loop exists and is happening all of a sudden?



4
jandrews
Re: "This is your first time to enter the administration section." loop
  • 2007/7/4 1:42

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


My XOOPS based site has crashed.

I have tried everything to fix it and finally resorted to e installing it anew, but now I am stuck in the This is your first time to enter the administration section." loop.

There is no explanation for this, nothing has changed in regards to my computer or the server.

HEEEEEEEEEELP...please.



5
jandrews
Re: Website has gone bezerk!!!---HELP
  • 2005/8/3 16:43

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


I am trying to replace system files with older backups...maybe that will do the trick...



6
jandrews
Re: Website has gone bezerk!!!---HELP
  • 2005/8/3 16:10

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


On 3 different computers here, the spacing for everything is just messed up.

But it is only happening on the om page.

It does not happen on other modules.



7
jandrews
Website has gone bezerk!!!---HELP
  • 2005/8/3 15:32

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


Hi Everyone,

So my site has gone on the fritz and I cannot figure out how to fix it.

The URL is:

Jewish Mayhem Magazine

It seems that the index page is messd up suddenly for no reason.

If someone can explain how to, I would appreciate it.



8
jandrews
Re: Double log in problems
  • 2005/7/11 7:50

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


Hi.

Thank you very much.

I changed the .htaccess page to

RewriteEngine on
RewriteCond %{HTTP_HOST} !^www\.yoursite\.com
RewriteRule (.*) http://www.yoursite.com/$1 [R=301,L]

and it fixed everything.

I would have never have come to that solution myself.

CHEERS!!!



9
jandrews
Double log in problems
  • 2005/7/11 7:29

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


Hi.

Here's an annoying problem that has to be solved. A site that I am working on has a problem and users are fed up.

When my users are arriving to site (EX. http://www.website.com)

They log in and then receive an incorrect log in message.

The user is then redirected to at http://website.com/

registration page.

But when the user just logs in at http://website.com/ (without the www.), everything works fine.

How can this problem be fixed. The www. prefix does not allow users to go onto the site.



10
jandrews
Re: Thank you xoops
  • 2005/6/19 21:34

  • jandrews

  • Just popping in

  • Posts: 31

  • Since: 2005/6/5 9


Gambero,

thank you very much sir!

Out of all of the themes, yours was really the only one that wasn't...standard and too conservative looking.

Well done.

I will be modding it as soon as I have time, but in the meantime, it is working out just fine.

Regarding the missing images, thank you for the heads up. I have still neglected to fix the error pages. I will get on it as soon as I have time for that too.

Cheers!!!




TopTop
(1) 2 3 »



Login

Who's Online

72 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 72


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits