xoops forums

Forum Index


Board index » All Posts (qolspony)




qolspony

Just popping in
Posted on: 2010/2/28 3:43
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#1

Re: Linking Image Module With Photobucket or Flickr

I'm still waiting for a response to this question. Is there a working module for hosting links to other photo sites?


qolspony

Just popping in
Posted on: 2010/2/28 2:49
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#2

Re: RW Module Readme.TXT

Can I get a response on my last post please?


qolspony

Just popping in
Posted on: 2010/2/21 17:33
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#3

Re: RW Module Readme.TXT

I received this error:

Parse error: syntax error, unexpected T_VARIABLE, expecting '(' in /home/qolspony/public_html/govsponsoredstalking.info/class/module.textsanitizer.php on line 361


qolspony

Just popping in
Posted on: 2010/2/21 13:02
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#4

Re: RW Module Readme.TXT

Thanks ghia for your rapid response. I will try this hack and get back to you regarding this issue.

There is another issue that is pressing me at the moment. It is about the MyAlbums module. I notice it does not allow you to link up to pictures or videos outside your website. You have to upload the pictures on your own server.

I have an account at photobucket.com and it does not make sense to keep this module. What module would you recommend for linking with other websites.

Thanks for your help.

Qolspony


qolspony

Just popping in
Posted on: 2010/2/21 13:02
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#5

Re: RW Module Readme.TXT

A hack code has to be added so that the module can control the banner settings.


qolspony

Just popping in
Posted on: 2010/2/20 3:40
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#6

RW Module Readme.TXT

Recently, I just uploaded a module called RW. It was designed to modify the banner core system. I was able to copy and paste the first hack, but did not understand where to place the second hack. The first hack is simple, but the second one tell you to place it here:

To add the hack, open the XOOPS_ROOT_PATH/class/module.textsanitizer.php file and look for the function called xoopsCodeDecode, and in the end of the function you need to add the following code:

There are several points with the same name "xoopsCodeDecode" and improper placement can lead to the website malfunctioning.

If you know anything about this module and the best way to modify these settings, I will appreciate your response.

Thanks.

Qols


qolspony

Just popping in
Posted on: 2010/2/19 0:42
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#7

Re: Banner Ads & Graphic Logo

Once I get this image module that can link to photobucket or flickr, I will take a look at it. Thanks.


qolspony

Just popping in
Posted on: 2010/2/19 0:17
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#8

Linking Image Module With Photobucket or Flickr

I recently uploaded the MYAlbum module into my XOOPS 2.4.4 platform.

It lack some of the features that I expect was part of this module.

For instance, I was interested in linking the picture and videos that was already upload onto photobucket.com

What specific module offers this feature as all I want to do is link the image to my website.

Thanks for your help when given.

By the way, I need this module to work with this specific version 2.4.4.


qolspony

Just popping in
Posted on: 2010/2/18 22:29
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#9

Re: MyAlbum can't install

2.4.4

After further investigation on this problem I was able to "FIX" it, but I have to see if it is going to modify correctly.


qolspony

Just popping in
Posted on: 2010/2/18 20:51
qolspony
qolspony (Show more)
Just popping in
Posts: 54
Since: 2005/3/12
#10

Re: MyAlbum can't install

I'm having the same problem with this module. How do you manipulate the database to fix this problem? What exactly should I be looking for and if it doesn't fix the problem, what other steps should I take?

Thanks for your help when given.



TopTop
(1) 2 3 4 »