1
fbb803
Re: Registration/Membership Management Question
  • 2005/11/5 10:05

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


the hack turns out an error message, something like "usericq should not be more than 15 characters long" even after changing value of field via phpmyadmin.

what should be done?



2
fbb803
Re: Keep Refreshing after Upgrade
  • 2005/11/4 12:41

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


what's up? this problem is still showing up.



3
fbb803
Re: Keep Refreshing after Upgrade
  • 2005/10/5 1:12

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


i am having the same problems with XOOPS 2.0.13.1, although the problem did not show itself until recently.

the admin page automatically refreshes itself every few seconds, particularly when it is on the modules administration mode with debug on. the problem disappears when debug is off.

Also i cannot add entries to one of the modules, dictionary.

i have XOOPS protector module installed. tried to rename the db prefix but restored it after even admin could not add to dictionary.

i have shutdown the website in the meantime. have a lot of users waiting to logon again. please help.



4
fbb803
Re: Can't add forums in newbb or newbbex
  • 2005/5/2 2:49

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


cant add forum instead i get a screen that is skewed up, with a form inside a form.
this appears with php debug

Warning [PHP]: ob_start(): output handler 'ob_gzhandler' cannot be used after 'URL-Rewriter' in file include/cp_functions.php line 33
Warning 
[PHP]: ob_start(): output handler 'ob_gzhandler' cannot be used after 'URL-Rewriter' in file include/cp_functions.php line 33
Notice 
[PHP]: Undefined variablexoops_admin_menu_js in file include/cp_functions.php line 72
Notice 
[PHP]: Undefined variablexoops_admin_menu_ft in file include/cp_functions.php line 127
Warning 
[PHP]: array_keys(): The first argument should be an array in file include/cp_functions.php line 127
Warning 
[PHP]: Invalid argument supplied for foreach() in file include/cp_functions.php line 127


this also happened when i tried newbb. pls. help.



5
fbb803
Re: Quiz module
  • 2005/5/1 22:54

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


i've posted a reply on a similar post here. the problem lies in the language file(s) particularly main.php and modinfo.php in the language/english folder. modify the file, changing the _QUIZZ strings to _MYQUIZ.

that fixed it, but am still trying to figure the rest of the module out. can't seem to add new questions although i have set up a category and a quiz. (found it! i wasnt looking carefully before. will continue to test the module.)


good luck and thnks to all.



6
fbb803
Re: Problems with Quizz 2.0 module
  • 2005/5/1 22:47

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


have u solved this problem? i got it by correcting the lang file (english), changing the entries that said _QUIZZ to _MYQUIZ doing a find and replace on the file main.php under the language/english folder.

works fine but now i have to figure out how to add questions.



7
fbb803
Re: AMS admin menu problems
  • 2005/4/22 11:48

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


Thank you. I fixed it following kgmetcalfe's suggestion, going through the whole installation process for each version of the module, upgrading at each stage. i do not know if it was a bug but it worked, unusual as the method seemed.

it is an excellent module. again my thanks.



8
fbb803
Re: AMS admin menu problems
  • 2005/4/22 10:20

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


tried the suggestion. it worked up to a point. all the menu items in admin can be seen as expected (visible) but cannot save options that i change. nor can i post new topics.
the debug message says something about a possible clash with url_rewrite.

i use the simplified urls hack. could this be the problem? anyway, i have included ams in the list of modules that are exempted in the hack.

any thoughts? It is a great module>

thanks a lot for taking the time.



9
fbb803
Re: why does my template admin looked like this?
  • 2005/4/22 7:15

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


Quote:

limecity wrote:
okay, i finally done the debug thingy.

this is what i got from the screen

"Fatal error: Call to a member function on a non-object in /home/website/public_html/modules/system/admin/tplsets/main.php on line 93"

and on line 93 for main.php i get

echo '<li>'.$module->getVar('name').' [<a href="admin.php?fct=tplsets&op=listtpl&tplset='.$tplsetname.'&moddir='.$moddir.'">'._LIST.'</a> (<b>'.$filecount.'</b>)]</li>';


same thing happened here. got it back after reinstalling modules i removed because i was having problems. i think something went wrong related to the database since the script was calling for something that no longer existed.

what happened was i was installing the latest wfsection module but overlooked the fact there was no upgrade script for it so i had to spend hours trying to fix it so it would show articles.

i have uninstalled the wfsection mod and brought back the old one. the template screen appeared ok again.



10
fbb803
AMS admin menu problems
  • 2005/4/22 0:04

  • fbb803

  • Just popping in

  • Posts: 14

  • Since: 2005/3/11


can't seem to make ams work on my site. installed and reinstalled the module hoping this will solve the problem but no go.

problem is when i click on the menu items on admin nothing shows up on topics manager, submit/approve buttons etc. except for the audience levels. can't save the changes i make on audience levels also.

please help.




TopTop
(1) 2 »



Login

Who's Online

76 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 76


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits