1
RJ-45
Re: xHelp don't send some notifications
  • 2013/5/13 9:16

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


This are taken so time to resolve it, so I spend this time to a Xoops 2.5.6 migration.


A question: when I installed Xoops 2.0.18 I did some action to change the default notification method to mail, to current and new users.

How can I do that in 2.5.6?

Thank you!!

Regards



2
RJ-45
Re: xHelp don't send some notifications
  • 2013/5/10 11:53

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


Can I debug all the notificatin send method?

It's very unusual that all the technicians and admins notifications works fine, but not the users notifications.



3
RJ-45
Re: xHelp don't send some notifications
  • 2013/5/10 11:40

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


I've repaired all the tables on the DB. It find some errors in xoopsnotificationes (and in another 4), and MySQL fixit succesfully. However, I've restart the service, and It doesn't work

I know that is a old version. I am working in a 2.56 version, but I need this by now.

Thank you very much.



4
RJ-45
Re: xHelp don't send some notifications
  • 2013/5/10 10:32

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


I am the only one sysadmin, and I haven't change anything.

The onething is that some days ago, the web server has a failure due a electrical issue.

Because that, I have restore class, xhelp and include directory (may be that some files were corrups)

Thanks!



5
RJ-45
xHelp don't send some notifications
  • 2013/5/10 8:22

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


Hi!

I've a Xoops 2.0.18 with xHelp 0.78 module, with Microsoft AD validation.

This intranet have working fine from 5 years ago, but since some days, xHelp don't send the users notifications, however, it send the mail to the technicians succesfully.

Its means: when a user open a ticket, don't received any mail, but the admin receive all the notifications. If a user post a comment, the admin receive a notifications by mail, but if the technician post a coment, change the status... the user never receive anything.

I've tried in another server, with another apache server.

I've restore from a backup the folders: /class, /include and /modules/xhelp

Can anyone help me?

Thanks in advanced.

Regards



6
RJ-45
Re: Search in xHelp doesn't work
  • 2009/11/3 15:30

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


It work jet!

The issue are that in some new fields that I've insert, i've configured a "default value" and the search criteria take it!!

Thanks iliakros



7
RJ-45
Search in xHelp doesn't work
  • 2009/11/3 14:44

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


Hi!

I've xHelp module over Xoosp 2.0.18.2, and some weeks ago, I've installed xHelp 0.79. However, there are problems inthis version, and I reinstall the 0.78.

All are OK since this, but today, I think that after add some new fields to some aplications in xHelp, the search in xHelp doesn't work.

I do a query, but the module don't find any ticket.

In module preferences, I've this (however, I've can work perfectly since I've removed 0.79:
Versión actual 0.78
Versión de la Base de Datos 0.79


In debug mode, when I search anything I have:

NoticeOnly variable references should be returned by reference in file /modules/xhelp/class/xhelpBaseObjectHandler.php line 46


Can anyone help me, please?

Thanks!



8
RJ-45
Re: HTML Emails in xHelp 0.78
  • 2009/10/30 8:58

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


Perfect!!! It's works perfectly now!

Thanks



9
RJ-45
Re: HTML Emails in xHelp 0.78
  • 2009/10/29 17:32

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


This is the debug error log:

Fatal errorCall to a member function isHTML() on a non-object in C:xampphtdocsintranetmodulesxhelpclassnotificationService.php on line 1763 All errors (2queries (7blocks (4extra (0timers (4Errors NoticeUndefined variablexoopsMailer in file /modules/xhelp/class/notificationService.php line 1763 NoticeTrying to get property of non-object in file /modules/xhelp/class/notificationService.php line 1763



10
RJ-45
Re: HTML Emails in xHelp 0.78
  • 2009/10/29 17:23

  • RJ-45

  • Just popping in

  • Posts: 53

  • Since: 2005/1/30


Hi,

If I do it, the entire website doesn't work. (full blank page)

The file that I've modified is /modules/xHelp/Class/...

My version of XOOPS is the 2.0.18.2

Thanks!




TopTop
(1) 2 3 4 ... 6 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

51 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 51


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits