1
robertalbert
Re: Template, Theme/css pages not updating

I got a same problem, i guess.

I've changed a theme.html file with some XOOPS code from another theme, copied some code into my theme but the browser shows no change.

I emptied the cache, looked for the problem but cannot find a solution.



2
robertalbert
Re: HELP!! Lost main administrators menu

I had MediaShow module installed, never used it. I think the MediaShow module isn't a big module, but when i installed ArMS today the icons on the left side disappeared.

After that i erased ArMS, still nothing happened. I followed the instructions on the FAQ but no results.

I erased the MediaShow module and the icons appeared immediately. Strange how some things work, but it did.

I think it had nothing to do with ArMS or MediaShow. Do you?



3
robertalbert
Re: HELP!! Lost main administrators menu

Hey,

I found out one of my installed modules was conflicting with an other one. I erased one of the modules i haven't used before and the module-pics were back on the left side.

I guess you pro-guys can do something with this problem? I don't know the exact problem, but sometimes things solve themselves (as we say in the netherlands).

Thanx anyway!



4
robertalbert
Re: HELP!! Lost main administrators menu

Hi,

I checked if i checked all the boxes, and i did.

Is there a possibility that i erased the menu by erasing the ArMS module? Is the main system menu/modules a java script?

thnx



5
robertalbert
HELP!! Lost main administrators menu

Hi there,

After installing the ArMS module i lost the menu (modules on the left)!
I cannot see any of the menu items, even the system isn't visible!

Help me!

PS I unistalled the Arms module but still no results.



6
robertalbert
Link > Custom block > _self/_top

I want a link in a custom block to open the link in the same page, like _self or _top. Now, when i create the link, it opens a new window and displays it.

Anyone....



7
robertalbert
Re: Empty space between text and pics

I found out it didn't work for my problem, but i still cannot find the solution. I only want the pics in the news-module to have a margin around 'em.

Anyone?



8
robertalbert
Re: Empty space between text and pics

Hey thanx, but i founs this too. I think this will solve my problems...


In your root folder you will find a file called xoops.css, in it you will find the following line:

img {border: 0;}


...change this to:

img {border: 0; margin: 10px;}


...and see how you go, though you migh want to reduce the spacing...hope this helps...



9
robertalbert
Empty space between text and pics

I'm sure i know a bit about CSS and coding, etc. but how to create an empty space (margin?)(padding?) around my pictures when i post a newsitem or just a custom block i cannot find.

Do i have to code that in the css file?

Any help me?



10
robertalbert
Re: Allow guest to see

me 2




TopTop
(1) 2 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

61 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits