1
pnppcs
Re: XOOPS Core upgrades are missing?
  • 2007/3/15 0:44

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


oops (i think)

I was reading the .txt in the 2.0.16.zip and found:

Quote:
Upgrading from any XOOPS ranging from 2.0.7 to 2.0.13.2 (using the full package):
1. Move the "upgrade" folder inside the "htdocs" folder (it's been kept out as it's not needed for full installs)
2. Delete htdocs/mainfile.php, and htdocs/install
3. Upload the content of the htdocs folder over your existing files
4. Delete the following folders and files from your server (they belong to an old version):
* class/smarty/core
* class/smarty/plugins/resource.db.php
5. Empty the templates_c folder (except index.html)
6. Ensure the server can write to mainfile.php
7. Access <your.site.url>/upgrade/ using your browser, and follow the instructions
8. Write-protect mainfile.php again
9. Remove the upgrade folder after use
10. Update the "system" module from the modules administration interface


So, does this mean that when i get to 2.0.13.2 I can just follow the above instructions to go straight to 2.0.16 and skip 2.0.14 and 2.0.15??

Thanks again in advance,
Marty



2
pnppcs
XOOPS Core upgrades are missing?
  • 2007/3/14 23:29

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


Hi, I was looking through the upgrade patches and found some missing I think

I believe these 2 locations are the only ones available??

Newer upgrades - http://sourceforge.net/project/showfi ... =153583&release_id=463980

Older upgrades - http://sourceforge.net/project/showfi ... id=41586&package_id=72954

It appears there is no upgrades for,
2.0.13 - 2.0.13.1
2.0.13.1 - 2.0.13.2
2.0.13.2 - 2.0.14

Or, maybe I missed something...

I actually need these to upgrade my websites, so if anyone could make them available to me, or, alternatively if someone could let me know when the sourceforge sites have been updated with the above required files I would muchly appreciate it.

Thanks in advance,
Marty.



3
pnppcs
Re: Great in IE Terrible in Firefox :(
  • 2006/5/8 23:25

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


Thanks guys, I had precviously checked my theme.html file code and tags and found nothing wrong.

But after reading your posts I realised I hadn't checked my html coding on some of the custom blocks I had in the left column.......and low and behold I had left a table tag open.

I was going out of my mind lol.......thankyou very much for the nudge ;)

Marty.



4
pnppcs
Great in IE Terrible in Firefox :(
  • 2006/5/8 22:13

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


Hi guys n gals, I have been working on a website for a little while now and i'm having a few dramas with Firefox accepting the theme (or the theme accepting Firefox). Viewing with IE the site is as it should be, however when viewing with Firefox the left blocks take up the whole page and the center content is under them ;(

Maybe someone has had this trouble before and could help out a touch? Any help would be great and muchly appreciated.

You can view the website at www.alh.cifug.com

Regards,
Marty.



5
pnppcs
Re: wierd error: I only wish it were a little faster
  • 2005/10/12 22:46

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


Ok thanks JMorris, but how do I report this bug??

I had a look at the bug links in the development menu but don't know where to put it.



6
pnppcs
Re: wierd error: I only wish it were a little faster
  • 2005/10/11 23:00

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


^BUMP AGAIN^

any ideas??.........please :)



7
pnppcs
Re: wierd error: I only wish it were a little faster
  • 2005/10/11 7:13

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


^BUMP^



8
pnppcs
Re: wierd error: I only wish it were a little faster
  • 2005/10/11 0:06

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


Quote:

jdseymour wrote:
Check system admin - Preferences - Word Censoring Options, See if there is a word listed that can cause this problem. Probably sh*t(You know the one.)

Or maybe a server setting??


I don't have Word Censoring activated and all default words that were in there have been removed.

Besides, isn't word censoring supposed to replace the word rather than give an error.



9
pnppcs
Re: wierd error: I only wish it were a little faster
  • 2005/10/10 23:55

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


Ok....

Just found that if I post the word wish totally on it's own it works.

But wish[spacebar] doesn't work.

[spacebar]wish does work.

*wish does work.

wish* does work.

wish[spacebar] doesn't work once again.....the word wish cannot be used in any sentance unless it is followed with a , (comma) or . (period/full stop)

eg; wherever the word wish has a spacebar directly after it the post cannot be made.



10
pnppcs
Re: wierd error: I only wish it were a little faster
  • 2005/10/10 23:39

  • pnppcs

  • Just popping in

  • Posts: 55

  • Since: 2005/1/25


If I try:
Quote:
I wish this sentance would post

I get the above error........so it appears to be the word wish and regardless of the sentance or context that it is in.......i'm simply not allowed to use the word "wish" on my forums unless used on it's own text line like:

Quote:

I

wish

this sentance would post


hehehe.......wierd huh??




TopTop
(1) 2 3 4 ... 6 »



Login

Who's Online

54 user(s) are online (25 user(s) are browsing Support Forums)


Members: 0


Guests: 54


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits