1
saeed
Re: Updating tinyMCE editor
  • 2010/6/16 10:52

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


Thanks guys!

But can you also tell me how to use those files? should I download each of those updated files and replace with current files on my server? I didn't find a link to download allfiles.
All about electronics and hardware:
HardWare Freaks!



2
saeed
Updating tinyMCE editor
  • 2010/6/16 1:41

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


Hi,

I wonder if somebody has a file or something to update xoops's tinyMCE which is version 3.2.5 with xoops 2.4.4 package and must recent version of tinyMCE is now 3.3.7.

Any advise on how to do it by myself is welcome!

Thanks.
All about electronics and hardware:
HardWare Freaks!



3
saeed
Re: blank admin page after transfer
  • 2006/11/19 0:02

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


I have deletet all files from templates_c and cache directoris...not helped.

I dont know why the site pages are working fine...but the admin are is blanked!?

pls help!
All about electronics and hardware:
HardWare Freaks!



4
saeed
Re: blank admin page after transfer
  • 2006/11/18 11:04

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


just a thing I think may help...I closed site before transfer and after completition of transfer I opened site frm php my admin by changing site_close value to zero.

and as I wasnt able to remember admin password I changed the admin md5 password with a known one in the xoops_user table... may this be the problem source?
All about electronics and hardware:
HardWare Freaks!



5
saeed
Re: blank admin page after transfer
  • 2006/11/18 10:57

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


Thanks for reply,

Yes, the permisions are set to right value. the site pages and modules loads fine for guests and members but the only probmlem is the blank admin page with only 3line of code genereated in it (as shown in first post).

So I think this is a problem with amdin are...really dont know what to do now...please guide me. the site address is http://www.bestwizards.com/ .

I am going to rewrite whole XOOPS files as my last try.
All about electronics and hardware:
HardWare Freaks!



6
saeed
blank admin page after transfer
  • 2006/11/17 21:31

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


Hi friends,

I have recently transfred a 2.2.3 XOOPS site to a new server, all goes fine and all pages load fine except admin page that is blank an all white! I noticed that only this codes are loaded in source :

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<
HTML><HEAD>
<
META http-equiv=Content-Type content="text/html; charset=windows-1256"></HEAD>
<
BODY></BODY></HTML>


alos recovery.php is blank with the up code loaded in source. please help... I tryed deleteing templates_c and cache folders, repearing database and rewriting the XOOPS root files but nothing happend at all.

thanks
All about electronics and hardware:
HardWare Freaks!



7
saeed
Re: Recent News block problem
  • 2006/10/1 18:04

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


my god! you are right wizanda ...I asked fuitadnet support and they told me that updated php to 5.0.5 and MySql to 4.1.21-standard. but why all things works fine except recent news block also list of latest pubished/waiting news in post/edit page. so what is going wrong between php 5.0.5 and MySQL 4.1.21 with my news! something stranger to me is why the news are showing correctly in www.nvidiaclub.com/modules/news page then!

can you tell me more about "logical table checker" you said please?

thanks for your help
All about electronics and hardware:
HardWare Freaks!



8
saeed
Re: Recent News block problem
  • 2006/10/1 10:05

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


Thank friends,

Hi I cheked and all the block settings are right, actually this block was working fine and stoped working with no point. recently I fount the last news list in the post/edit news is also empty.

I wonder this is a XOOPS problem or server related?
All about electronics and hardware:
HardWare Freaks!



9
saeed
Recent News block problem
  • 2006/9/30 10:59

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


HI friends,

My recent news block is going freaky, its not showing latest news titles and text anymore same as the below shot, please take a look :

Resized Image

I really dont know what is going on but I already tried Updating module, deleteing cache and templates_c and repairing and optimizing the database. please help if you know the way...
All about electronics and hardware:
HardWare Freaks!



10
saeed
Re: Xoops cant detect and list uploaded modules
  • 2006/9/29 20:44

  • saeed

  • Not too shy to talk

  • Posts: 106

  • Since: 2004/9/27


ok friends my job is finished in this topic, thanks for your helps
All about electronics and hardware:
HardWare Freaks!




TopTop
(1) 2 3 4 ... 9 »



Login

Who's Online

52 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 52


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits