xoops forums

Forum Index


Board index » All Posts (Skitzo)




Skitzo

Just popping in
Posted on: 2011/11/12 1:01
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#1

Re: XPayment 1.38 - Payment/Invoicing Solution for XOOPS 2.5

Couldn't find a forum on your site for xpayment, you had forums most other of your xoops modules but I didn't see one for this module.

I also saw in your description "Gateway Permissions" but I'm not finding (and may have just been blind) information to if your payment module will automatically assign the payee to groups that are permissioned for premium content. This is my first attempt at a commercial application site as I am doing it for a doctor that wishes to establish a resouce site and some areas will be on a membersip basis due to the need for his direct input rather than a information resouce. He is computer illiterate in this respect and haveing to code in permissions tags will not work for him so I wish to put members into groups (and of course remove them if the don't reup) to not waste his time. He already has clients lined up from the US, Malasia, and India so the multi currency is important as well.

I am hoping to provide a hassle free environment for him.

I'm also doing this ProBono for all the great care he has provided over the years. (He literally saved my wife after the insurance pressured the hospitol to send her home despite possibly life threatening complications that would remain a prevelant danger with the treatment that the insurance dictated.)


Skitzo

Just popping in
Posted on: 2010/7/23 3:22
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#2

NewBB 3.08 - Importing PHPBB forum?

Anyone know of a way to import an existing PHPBB forum into NewBB 3.0.8? I'm not yet sure of the PHPBB board's version.


Skitzo

Just popping in
Posted on: 2008/8/1 22:34
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#3

Re: Server Hacked, all but one site repaired, Blank page?

As a follow up to this I'm now having the same issue on a new site. One module, extcal, is doing the same thing and as the thumbnail block from the gallery that is the homepage is on all other pages it may be the module that is causing all the other pages not to display which also prevents me from loggin in to get to the admin section.


Skitzo

Just popping in
Posted on: 2008/8/1 15:06
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#4

Re: Most pages are blank

How will that show the problem as I am having similar issues. One site has all blank pages with the exception of when I try to access admin.php. I get a quick you can't access this area type message and back to the front (blank) page. I've reloaded all files.


Skitzo

Just popping in
Posted on: 2008/8/1 14:56
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#5

Server Hacked, all but one site repaired, Blank page?

The server my sites are on was hacked replacing all files named index with another file. I easily repaired 2 sites by replacing the appropriate files (just used the origional packages and uploaded everything but mainfilephp). worked great for two of my sites but I've one last one that will not display. I've got a blank white page.

I view source and this is all that comes through.

Quote:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1"></HEAD>
<BODY></BODY></HTML>


Has anyone seen this before? I'd rather not have to wipe the site as there are a fair number of pictures in the gallery complete with discriptions and keywords and I really do not want to lose all them as they have made a huge difference on hits in google.


Skitzo

Just popping in
Posted on: 2008/7/31 22:43
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#6

How to find what modules are usable with 2.3.0

Anyone know what modules are compatable with 2.3.0

I'm putting up a new site and would love to try 2.3.0 but the site requires forum, news, album and calendar.


Skitzo

Just popping in
Posted on: 2008/1/15 23:29
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#7

Bloodhound Exploit and trojan webkit

This is getting annoying. So far two of my three XOOPS sites have started giving me security risks but only when view with Internet Explorer. Norton detects both "Bloodhound 109" and "trojan.webkit!html" Of the three sites I have two are 2.0.3 and the other is 2.3. The two 2.0.3 installs are the ones giving me the issues. thus far I have not been able to identify the source of the problem. I've reloaded all files excepting mainfile.php and removed all additional themes. Still the problem keeps recurring. What is really annoying is that one of the sites has no content, no posts, no news, no downloads and is a private playground so to speak rather than an active site.

The detections do not happen on every page load but do happen only when these two sites are opened. Very frustrating to say the least and while the one site can (and will tonight) be a clean load the other has enough content that I'd rather not have to redo the entire site.

Unfortuantely this is a shared server and the problem (from what I've read doing searches here so far) may not be in my installs (thus the test of reinstalling one of the "infected" sites tonight) but is still an issue that I need to resolve. Again I reiterate that it is not on all my sites. just the two using 2.0.3


Skitzo

Just popping in
Posted on: 2007/1/11 17:50
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#8

Re: Updating an old theme

Got it, will load it again tonight.


Skitzo

Just popping in
Posted on: 2007/1/4 4:34
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#9

Re: Updating an old theme

Quote:

Quest wrote:
What version of XOOPS are you using?

Don't know why you would be having problem with the PM. What kind of problem?

Quest


When you click to generate a PM nothing happens except a blank screen.


Skitzo

Just popping in
Posted on: 2007/1/4 4:33
Skitzo
Skitzo (Show more)
Just popping in
Posts: 25
Since: 2004/4/22
#10

Re: Updating an old theme

Please do zip it up as that is the version I'm using.

Thanks



TopTop
(1) 2 3 »