1
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 11:34

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


I try to put all the permission of the file and folder under webmailfx to 777 but still not work.... Any idea?



2
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 10:38

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


It is already to 755... I think is a permission problem, but on witch file?



3
alba_q
Bugs on webmailfx 1.0 rc1
  • 2004/11/12 9:04

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


This is the problem I find:
When i send an e-mail to user1@domain1.com from user2@domain2.com the mail arrive without problem, but when from the mailbox of user1@domain1.com (who received the e-mail) I make reply to user2@domain2.com /who send the e-mail) the mail arrive to user2@domain2.com but in the from field of the mailbox of user2@domain2.com I can't see user1@domain1.com but still user2@domain2.com instead of user1@domain1.com... To undestand is more simple to try... If I send a fresh e-mail from user1@domain1.com (whitout reply) all is OK.



4
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 8:58

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


The default is 640 for the files and 750 for the directory



5
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/11 15:33

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


The resolution of the problem is to set the following permission to the following file of the mail server:

chmod 6711 .../vpopmail/bin/vchkpw
Bye.
Anyone can say me hoe to resolve the problem I have in the production site?
Bye





6
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/11 14:10

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


I already put in my pop setting a valid mail address in from field but I still receive the same error:

S vmysql: can't read settings from /raid/vpopmail/etc/vpopmail.mysql
535 authorization failed (#5.7.0)

Any other idea?

Also I installed webmailfx in my production site but I can't change my configuration option from the configuration menu. I changed the attributes of config.php and config2.php to 777 but still not work.. Why? I dont receive any error



7
alba_q
Installation of webmailfx 1.0 rc1
  • 2004/11/11 9:58

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


Hi, I just installed webmailfx 1.0 rc1. All ok but when I try to send an e-mail I received the following error:
Error: 535 authorization failed (#5.7.0) In which way can I resolve it? Thanks




TopTop



Login

Who's Online

86 user(s) are online (61 user(s) are browsing Support Forums)


Members: 0


Guests: 86


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits