1
alba_q
Installation of webmailfx 1.0 rc1
  • 2004/11/11 9:58

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


Hi, I just installed webmailfx 1.0 rc1. All ok but when I try to send an e-mail I received the following error:
Error: 535 authorization failed (#5.7.0) In which way can I resolve it? Thanks

2
kaotik
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/11 12:47

  • kaotik

  • Just can't stay away

  • Posts: 861

  • Since: 2004/2/19


in your pop settings put a valid email in the FROM field (myemail@myserver.com)

3
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/11 14:10

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


I already put in my pop setting a valid mail address in from field but I still receive the same error:

S vmysql: can't read settings from /raid/vpopmail/etc/vpopmail.mysql
535 authorization failed (#5.7.0)

Any other idea?

Also I installed webmailfx in my production site but I can't change my configuration option from the configuration menu. I changed the attributes of config.php and config2.php to 777 but still not work.. Why? I dont receive any error

4
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/11 15:33

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


The resolution of the problem is to set the following permission to the following file of the mail server:

chmod 6711 .../vpopmail/bin/vchkpw
Bye.
Anyone can say me hoe to resolve the problem I have in the production site?
Bye



5
kaotik
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/11 18:11

  • kaotik

  • Just can't stay away

  • Posts: 861

  • Since: 2004/2/19


If you did a chmod to the 2 files, it should work. What is the default chmod that your server is doing to all files?

6
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 8:58

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


The default is 640 for the files and 750 for the directory

7
flyingtux
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 10:02

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1


Trying to CHMOD 755 the webmailfx root directory?

8
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 10:38

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


It is already to 755... I think is a permission problem, but on witch file?

9
alba_q
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 11:34

  • alba_q

  • Just popping in

  • Posts: 7

  • Since: 2004/4/7 1


I try to put all the permission of the file and folder under webmailfx to 777 but still not work.... Any idea?

10
flyingtux
Re: Installation of webmailfx 1.0 rc1
  • 2004/11/12 14:32

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1


Ideas...
Uninstall the module;
Erase the folder from the server;
Download a new, virgin version;
Upload it;
Apply all CHMOD according to readme.txt;
Switch on debug;
Try again and send us feedback.
Bye,
ft

Login

Who's Online

328 user(s) are online (154 user(s) are browsing Support Forums)


Members: 0


Guests: 328


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits