1
catra
Re: Urgent help!!! Creating new block leads to an error
  • 2019/12/8 5:42

  • catra

  • Just popping in

  • Posts: 3

  • Since: 2019/12/7


Thanks a lot Mamba for your quick reply, and also for your recommendation.
I have to discuss with my owner about updating to a newer version.



2
catra
Re: Urgent help!!! Creating new block leads to an error
  • 2019/12/7 14:34

  • catra

  • Just popping in

  • Posts: 3

  • Since: 2019/12/7


I resolved the problem by my own.
I turned on the debug mode from Preferences-->System--General Settings.
Then, in the below information provided by turning on the debug mode, I checked the query executed by mysql.
I found a query marked by red color, and found that "option" field has no default value.
I opened phpMyAdmin, and edit the field by providing a default value with a NULL value.
Now, It's working fine.



3
catra
Urgent help!!! Creating new block leads to an error
  • 2019/12/7 14:19

  • catra

  • Just popping in

  • Posts: 3

  • Since: 2019/12/7


Dear friends;
I'm using Xoops 2.5.5, and I faced with an un-usual error.
In my site, I have inserted more than 350 blocks.
In Admin Control panel, whenever I try to add a new block, the system shows me an error like the following:
Errors
None


In addition, my PHP version is 5.6

I checked the database, but I really don't know why the Xoops stopped working suddenly.
Please help me.
Thanks in advance.




TopTop



Login

Username:
Password:

Lost Password? Register now!

Who's Online

65 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 65


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits