xoops forums

Forum Index


Board index » All Posts (Zap_English)




Zap_English

Quite a regular
Posted on: 12/31 14:44
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#1

Re: Error on Localhost

Error : mysql extension not loaded

what does that mean?


Zap_English

Quite a regular
Posted on: 12/31 10:03
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#2

Re: Error on Localhost

You're right, they were read only so I changed them all but I'm still getting

Warning: Cache Engine file is not initialized in D:\xampp\htdocs\zec2\class\cache\xoopscache.php on line 179

Warning: Cache Engine file is not set in D:\xampp\htdocs\zec2\class\cache\xoopscache.php on line 137


Zap_English

Quite a regular
Posted on: 12/31 8:09
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#3

Re: Error on Localhost

So I changed it back and now I get
Warning: Cache Engine file is not initialized in D:\xampp\htdocs\zec2\class\cache\xoopscache.php on line 179

Warning: Cache Engine file is not set in D:\xampp\htdocs\zec2\class\cache\xoopscache.php on line 137

here's all the paths

XOOPS_ROOT_PATH', 'D:\xampp\htdocs\zec2
XOOPS_PATH', 'D:\xampp\htdocs\zec2\xoops_lib
XOOPS_VAR_PATH', 'D:\xampp\htdocs\zec2\xoops_data
XOOPS_URL', '/localhost/zec2
XOOPS_VAR_PATH . '\data\secure.php


Zap_English

Quite a regular
Posted on: 12/31 8:02
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#4

Re: Error on Localhost

THe path was originally XOOPS_VAR_PATH', 'D:\xampp\htdocs\zec2\xoops_data

but you said it should be /xoops_data/caches

and secure.php is in D:\xampp\htdocs\zec2\xoops_data\data\secure.php

And the cache folders are in D:\xampp\htdocs\zec2\xoops_data\caches\


Zap_English

Quite a regular
Posted on: 12/31 3:26
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#5

Re: Error on Localhost

You're right. I checked that and it was wrong. But I'm still getting errors

Warning: require(D:\xampp\htdocs\zec2\xoops_data\caches\data\secure.php): failed to open stream: No such file or directory in D:\xampp\htdocs\zec2\mainfile.php on line 68

Fatal error: require(): Failed opening required 'D:\xampp\htdocs\zec2\xoops_data\caches\data\secure.php' (include_path='D:\xampp\php\PEAR') in D:\xampp\htdocs\zec2\mainfile.php on line 68


Zap_English

Quite a regular
Posted on: 12/30 11:51
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#6

Error on Localhost

I downloaded my site from the server to my localhost and I'm getting some errors which stop the site from running

Warning: Cache Engine file is not initialized in D:\xampp\htdocs\zec2\class\cache\xoopscache.php on line 179

Warning: Cache Engine file is not set in D:\xampp\htdocs\zec2\class\cache\xoopscache.php on line 137

Can someone tell me how to fix this?

XOOPS Version XOOPS 2.5.9-Beta2


Zap_English

Quite a regular
Posted on: 2020/8/15 9:21
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#7

Re: Maintenance not working

They are all set to 777


Zap_English

Quite a regular
Posted on: 2020/8/14 10:11
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#8

Re: Maintenance not working

Quote:

Mamba wrote:
So are you now able to clear the cache?


It looks like No


Zap_English

Quite a regular
Posted on: 2020/8/13 3:51
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#9

Re: Maintenance not working

I copied you asset folder to the older version and now it's working with the images


Zap_English

Quite a regular
Posted on: 2020/8/12 14:58
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 397
Since: 2016/5/24
#10

Re: Maintenance not working

Minimum PHP required: 7.1 (your version is 7.0.33)



TopTop
(1) 2 3 4 ... 38 »