1
Skypilot
Re: extGallery 1.13 Beta-1 available for testing (XOOPS 2.5.8, PHP 7)
  • 2016/4/5 21:29

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Mamba,

Thanks for your help, again. So, I followed your instructions and I had to uninstall and reinstall to which, I will not do it again. Lost all content except, I did not do the forum. Everything seems to be working good except two things. One, I have the Classified module and it works alright to the point that no one can place an ad. I click on "Add a Classified Ad in this Category" and it takes me back to the beginning. Though I have several categories; when I'm in the admin panel to place an ad, the categories are not recognized. I have set the permissions for every category for the users.

Also, after the reinstall of the modules, two would not reinstall. The Publisher 1.03 Beta 2 and the Video Tube 1.86. After trying to install I get this notice: Table 'xf21_vp_reports' already exists

What I would like is a module to upload videos directly to the site by the user. Don't care for YouTube, though a link option for the user is okay.

Thanks!



2
Skypilot
Re: extGallery 1.13 Beta-1 available for testing (XOOPS 2.5.8, PHP 7)
  • 2016/3/30 20:47

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Geekwright,

Thanks for your help with the instructions and I got it to upgrade. The only problem I am getting is view user's account. I can edit my profile, make changes and save it but, when I click on the "View Account," it takes me to "Page is not available."

Can you tell me, the rookie, what the issue is?

Thanks!



3
Skypilot
Re: extGallery 1.13 Beta-1 available for testing (XOOPS 2.5.8, PHP 7)
  • 2016/3/27 17:36

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Mamba,

I installed the 2.5.8 version onto my server per these instructions:

Upgrading from 2.5.x:
-----------------------------------
1. Get the right update package from the sourceforge file repository
2. Overwrite files in XOOPS directory on your server with the content of /htdocs
* make sure that you copy the content of /xoops_lib to whatever directory you keep it on the server now (it should be your current XOOPS_TRUST_PATH directory), then delete the /xoops_lib directory. There can NOT be two directories with the content of /xoops_lib
3. Update the "System" module from the modules administration interface, as well as "Profile", "PM", and "Protector", as they have new GUI.
4) Clear caches, using the Admin's Maintenance function.



Went to the Admin Panel and I cannot get to the Modules to update per Item 3. I can get into the panel but when I click on the Modules, I get no further. It does not show the update or reinstall for the System, Profile, PM or Protector.

I've done everything per the instructions. What did I miss?



4
Skypilot
Re: Publisher 1.03 Beta-2 available for testing (XOOPS 2.5.8, PHP 7)
  • 2016/3/20 11:58

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Thanks, Mamba! I'll give it a whirl.



5
Skypilot
Two Questions: Photos and Forum
  • 2016/3/19 19:03

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Hi!

First, I have started creating categories in the forum through the Admin Panel. Couple of days later, I went to create another category and all I get is a blank page; same with the "Blocks" under the Control Panel Home. What has happened there? I've followed the guide you given me for the Forum setup but I can't get to work for anyone to setup a "New Topic" like your forum. I have set the permissions.



Also, I've tried looking for the gallery.php on Xoops to download. I have looked under XOOPS SVN and cannot locate it. Can you lead me to it?

Thanks!



6
Skypilot
Re: New Topic Icon for the Forum
  • 2016/3/12 18:33

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Hi Mamba,

Thanks for your help. I did that process the first time and did not work. I have to uninstall the Forum module and reinstall it to make it work. Was able to set the permissions then.

I'm on that savvy with the site developments, but I'm getting there. This is my first one.

Thanks again!



7
Skypilot
New Topic Icon for the Forum
  • 2016/3/6 22:44

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


I reinstalled the new 2.5.7.2 version for my website, IntoTheSky.net. At first the "New Topic" icon showed up in the forum, but then disappeared. Can anyone tell why that is? In the JOB LISTINGS and ADVERTISEMENTS, users can't add a job or listing. Why?

Thanks!



8
Skypilot
Re: Xoops 2.5.7.2 and PHP 5.6
  • 2016/3/2 12:10

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


Dante and Mamba,

Thank you for your advise. I found the php file (theme.php) where I was able to change the menu bar.

As for the upgrade: I'm not getting any errors. I'm just not certain of the correcting installation procedure. I will get there some day. As it is not allowing me to properly work the forum. Users can't reply to the postings and I think it may be because it wants the upgrade. Going to work on it later today.

Thanks again, Guys!



9
Skypilot
Re: Xoops 2.5.7.2 and PHP 5.6
  • 2016/2/29 21:49

  • Skypilot

  • Friend of XOOPS

  • Posts: 9

  • Since: 2016/2/27


I can even get it to install. Guess I'm not following the instruction correctly. Any suggestions?

Also, does anyone know how I can change the menu navigation bar (Home News ...)?
That is for example, if I want to add a link for another page like "Job Listings" or "Classifieds," where is the php file to make that change to the menu? Or is that allowed by XOOPS?




TopTop



Login

Who's Online

330 user(s) are online (109 user(s) are browsing Support Forums)


Members: 0


Guests: 330


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits