xoops forums

Skypilot

Friend of XOOPS
Posted on: 2016/3/6 22:44
Skypilot
Skypilot (Show more)
Friend of XOOPS
Posts: 9
Since: 2016/2/27
#1

New Topic Icon for the Forum

I reinstalled the new 2.5.7.2 version for my website, IntoTheSky.net. At first the "New Topic" icon showed up in the forum, but then disappeared. Can anyone tell why that is? In the JOB LISTINGS and ADVERTISEMENTS, users can't add a job or listing. Why?

Thanks!

Mamba

Moderator
Posted on: 2016/3/8 11:05
Mamba
Mamba (Show more)
Moderator
Posts: 10838
Since: 2004/4/23
#2

Re: New Topic Icon for the Forum

Quote:
I reinstalled the new 2.5.7.2 version for my website, IntoTheSky.net. At first the "New Topic" icon showed up in the forum, but then disappeared. Can anyone tell why that is? In the JOB LISTINGS and ADVERTISEMENTS, users can't add a job or listing. Why?

You probably didn't set the permissions for the module correctly. You'll need to set them up for individual modules. For example, for each category in Forums, you can assign individual Groups that have the right to submit topics and respond. Most of the time the anonymous users don't have the rights to do it.

Did you read the XOOPS Operations Guide?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Skypilot

Friend of XOOPS
Posted on: 2016/3/12 18:33
Skypilot
Skypilot (Show more)
Friend of XOOPS
Posts: 9
Since: 2016/2/27
#3

Re: New Topic Icon for the Forum

Hi Mamba,

Thanks for your help. I did that process the first time and did not work. I have to uninstall the Forum module and reinstall it to make it work. Was able to set the permissions then.

I'm on that savvy with the site developments, but I'm getting there. This is my first one.

Thanks again!