xoops forums

Forum Index


Board index » All Posts (tayling)




tayling

Just popping in
Posted on: 2012/8/27 10:31
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#1

redirection on logout

Hi
I am working on a version XOOPS 2.0.18.1 doing some pre upgrade maintenance and have an urgent need to redirect the user to a differnt urlon LOGOUT.
WHy? We have a new version on a diffetn url but a database application is still running on the XOOPS 2.0.18.1. SO we are redirecting them form the new site bit need to redirect them back to the New version on logout.

I have tried changing user.php redirect_header in the if op=logout area but it doens t work

Any help gratefully recieved

Regards
Tony Ayling


tayling

Just popping in
Posted on: 2012/7/26 11:19
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#2

Re: Upgrading from 2.07

Hi and sorry for the long delay - I got caught up in another project. Back to 2.07 - I am having a problem finding updates form 2.07 to 2.13 - then I think I can get it working as it quite a simple one. Thanks for the tips and any pointers to the older upgrades would be very welcome.

Regards

Tony Ayling


tayling

Just popping in
Posted on: 2012/7/4 5:38
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#3

Upgrading from 2.07

Hi
I have just been aske to renvigorate a 2.07 XOOPS site.
I cannot find the upgrade patches form 2.07 - 2.09 etc
Any help or shortcuts gratefully received
Cheers

Tony Ayling


tayling

Just popping in
Posted on: 2012/3/27 8:22
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#4

Re: You dont have permission - again

Just noticed that if I get into system (occasionally) I can access preferences but any changes are NOT saved.

All was ok yesterday - I beleive all I did was create a bcakup in cpanel

Cheers

Tony


tayling

Just popping in
Posted on: 2012/3/27 7:37
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#5

Re: You dont have permission - again

Hi Mamba - thanks for checking in.

I had the problem on a stable 2.13 version that just happened yesterday. I read all the comments and tried them. I thought if I upgraded it would fix the issue and did and UPDATE to 2.3 and then 2.3 to 2.54 - both went well - I remeoved the files and folders as per doco.

The site looks ok and occasionally using IE9 I can log in - get logged out but on logging in again i can access all the backend - but that is intermittent.

Strangely - I was going to sytematically remove some modules but I cannot remove them 0 when I deactivate-and Submit - the red decativate appears but in the last submit no modules are deleted. I have not notices any thing else.

Regards

Tony Aylin


tayling

Just popping in
Posted on: 2012/3/27 5:15
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#6

You dont have permission - again

Hi
I have upgraded a critical user site today to 2.5.4 all went well. BUT after logging in - successfully - I can get to the main system admin screen but on select any item - or any other installed module - I get the message - you do not have permission ...... and returned to the user login screen

I have deleted xoop_session table records and checed files - have cleared cache and templates_c folder.

I am now stuck for options and would appreciate any help or direction as a matter of urgency

Kind regards

Tony Ayling
Brisbane
Australia


tayling

Just popping in
Posted on: 2010/1/17 23:12
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#7

Pico in Xoops 2.4.2

Hi
I have installed PICO into my XOOPS 2.4.2 app and seems to have gone ok with altsys and trust path but cant see where to put contner and import/sync shows nothing.

The only clue i have is in debug
Warning: Smarty error: unable to read resource: "db:pico_admin_import.html" in file /class/smarty/Smarty.class.php line 1093

Hope you can help - as I have been a long time user of tinyd0 and would love to use its new version

Thsnk for you help
Tony


tayling

Just popping in
Posted on: 2009/12/23 0:20
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#8

Re: Passing $_REQUEST variable to theme

Hi Dylian
thanks for replyingmyht access file
Options +FollowSymLinks
RewriteEngine on
RewriteRule ^([0-9]{1,10})$ http://www.partsjpn.com/index.php?site=$1

No user is logged in at this point - I am trying to avoid that for the moment. It will all be anonymous unless managers acces the site,

I still need the url request in the theme to process look and feel

Cheers
Tony


tayling

Just popping in
Posted on: 2009/12/22 21:54
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#9

Re: Passing $_REQUEST variable to theme

thanks for that - but it givers me the url of the current page which has redirected already - my user no is collected on root index.php and put in a variable in index.php but is not available when the theme first appears. So it needs to be made a session or global variable
Thanks for helping
Tony


tayling

Just popping in
Posted on: 2009/12/22 14:14
tayling
tayling (Show more)
Just popping in
Posts: 86
Since: 2002/1/3 7
#10

Passing $_REQUEST variable to theme

I am using htaccess to redirect url when using a number (customer number -e.g. mysite.com/1234 - the 1234 custiner no is being captured ok in root index.php and redirecting to start module - I need to pass the customer number to theme to greet the customer and change the images.
Any ideas gratefully received
Regards

Tony



TopTop
(1) 2 3 4 ... 8 »