xoops forums

Forum Index


Board index » All Posts (shukokai)




shukokai

Just popping in
Posted on: 2011/2/12 2:01
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#1

Re: Blank Screen, unable to access Admin

jimmyx

eventually worked out how to turn on debug mode and came up with the following error(s)

Fatal error: Call to undefined function xoopsvisit_loadSetting() in /home/northrsk/public_html/modules/xoopsvisit/blocks/counter.php on line 25

None All Errors (1) Deprecated (0) Queries (28) Blocks (10) Extra (2) Timers(4)
Errors
Unknown: Assigning the return value of new by reference is deprecated in file /modules/extcal/class/ExtcalPersistableObjectHandler.php line 53

I've changed the "isactive" flag on xoopsvisit from 1 to 0 but it didn't make any difference

Is there anything else I should be looking at (bear in mind I'm a absolute newbie when it comes to phpadmin)

thx


GOT IT!!!!!

xoops_newblocks, found xoopsvisit blocks in this table and set "isactive" to 0 and its all back.

thnx for the pointers


shukokai

Just popping in
Posted on: 2011/2/11 11:54
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#2

Blank Screen, unable to access Admin

Made a couple of changes to blocks and permissions for a content module and blocks. When I returned to the "Public" page, it was blank and I'm unable to access the admin.php module to fix my stuff up. when I try to access the mysite.com.au/admin.php, it displays a screen sayng that I "don't have the right to access this area".

I've checked my session.php file as per other posts but all appears to be correct as per suggested changes. Is there a way I can force administration login by entering the correct admin username and password in the IE address bar??


shukokai

Just popping in
Posted on: 2011/1/19 2:36
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#3

Re: Language conversion of Zoullou module

Thanks Mamba,

Unfortunately, I can't read French, was hoping that Zoullou might have been lurking around and spotted my post.


shukokai

Just popping in
Posted on: 2011/1/16 17:00
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#4

Language conversion of Zoullou module

I came across the "CLUB" module by Zoullou when I was downloading the ExtCal module. Thought I'd have a look at it, only to find it's not in English even though there's an English folder under language.

Is Zoullou still developing this module? if not, can anyone convert it to english?

http://sourceforge.net/projects/zoullou/files/Club/1.0.7/


shukokai

Just popping in
Posted on: 2011/1/12 14:49
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#5

Re: class\calendar folder

Thx Mamba


shukokai

Just popping in
Posted on: 2011/1/11 13:19
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#6

Re: Martial Arts Theme from Joomla

Mamba - Thanks for the welcome.

Eventually tracked it down again....

http://www.themza.com/joomla/martial-arts-template.html

one of the issues I had with the theme under Joomla was that when applied, the return link to home page became broken, by adding a duplicated tree structure into the code. Hard to explain exactly as its been a several months since I tried using it.

Will look at a different picture for the Karateka as we don't do Nunchaku and I'm not that young anymore

Wishcraft, nice site, will keep it in mind for when I get a bit more comfortable and adventurous with Xoops.

Cheers
Barry



shukokai

Just popping in
Posted on: 2011/1/10 6:31
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#7

class\calendar folder

Hi again,

searching through the folders installed on my host server via wsftp and found under the class folder a "calendar" folder containing JSCal2 and several other files.

Is this a usable calendar and if so how can it be activated & used? Or do I nned to install a different calendar for my site?

Thnaks in advance
Barry


shukokai

Just popping in
Posted on: 2011/1/10 2:05
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#8

Martial Arts Theme from Joomla

Hi,

Would it be possible for a Joomla Theme (free version) to be ported across to Xoops? I originally started my site in Joomla, but due to ongoing unresolved issues, I've switched to Xoops and found it much easier (Able to register on the forum was a great start)

I have the theme in a zip file, so if anyone is interested in having a look, send me a PM with your email address and I'll send it to you.

Thanks
Barry
www.northernrivers-shukokai.com.au/


shukokai

Just popping in
Posted on: 2010/11/13 12:47
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#9

Re: xoopsGallery Blank

Thnx ghia,

checked TDM out and got it working straight-up.

Thanks for pointing me in the right direction

Barry


shukokai

Just popping in
Posted on: 2010/11/12 3:50
shukokai
shukokai (Show more)
Just popping in
Posts: 10
Since: 2010/11/12
#10

xoopsGallery Blank

Hi everyone,

first-time user of Xoops. Have searched the forum on the trouble I'm having, but no luck so far (maybe looking in the wrong area). First thing, here are the spec of my setup:

XOOPS Version XOOPS 2.4.4
PHP Version 5.3.2
mySQL Version 5.0.91-community
Server API cgi-fcgi
OS Linux
safe_mode Off
register_globals Off
magic_quotes_gpc On
allow_url_fopen On
fsockopen On
post_max_size 8M
max_input_time 60
output_buffering
max_execution_time 30
memory_limit 32M
file_uploads On
upload_max_filesize 2M


I've downloaded XoopsGallery 1.3.3.7 along with netPBM & ffmpeg. I've uploaded xoopsGallery to my server under the Modules folder and netPBM & ffmpeg under the gallery folder.

Opened xoops administration and installed XoopsGallery. All appeared to install OK (well, it told me it was successful) navigated to my website and clicked on the Image Gallery link all I got was a blank page. no menu's, absolutely nothing (www.northernrivers-shukokai.com.au)

I didn't modify any files before uploading or since uploading. I left the netpbm location as default under gallery install, then tried to tell it netpbm was installed under the module/xoopsgalery/netpbm folder and it still didn't work.

I know I've missed something along the way, but don't know what it is. Could anyone point me in the right direction please?

Thx
Barry



TopTop