41
domineaux
Need to Upgrade Xoops sites fr 2.0.10.3B to current ?
  • 2006/4/30 21:19

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


Need to upgrade a couple sites that are currently 2.0.10 beta 3 to current

Where can I find docs on how to do it?

Thanx

I found the XOOPS FAQ, my gosh this is gonna take a while. I knew I put this off for some reason. LOL



42
domineaux
XcGallery and Xoops- current to current, yet?
  • 2006/2/14 20:57

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


Anyone know if work is being done on porting the XCGallery latest version of coppermine to XOOPS latest version 2.2x?

I've got the two as standalones on one site I'd like to get integrated. Users are squawking about 2 logins.

It would also look better to have the same template/themes as well.

The usual stuff...

Oh...I could probably use a frames type wrapper at the very least. I could assure they were pointed back to my site.



43
domineaux
Re: Sourceforge site - can't DL Xoops Core
  • 2006/2/12 4:01

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


Got it...

Thanks



44
domineaux
Sourceforge site - can't DL Xoops Core
  • 2006/2/11 20:35

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


Is there another site for XOOPS core DL. I got the 2.2.3a but I can't get the 2.2.4 from 2.2.3a to dL, can't find the server is the screen.



45
domineaux
Re: Upgrades and patches have no readme file---<<
  • 2006/2/11 7:16

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


Very good.

I've upgraded a few to the 2.0.13, but I'll really take a hard look at the 2.2 before I go ahead.

Thanks again



46
domineaux
Re: Upgraded from 2.0.10 to 2.0.13.1 and can't get into upgrade mods
  • 2006/2/10 23:25

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


i think the modules will be fine since they're still mentioned in the module repository for 2.X versions.

THanks for your interest



47
domineaux
Re: Upgraded from 2.0.10 to 2.0.13.1 and can't get into upgrade mods
  • 2006/2/10 23:05

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


I appreciate your response. Where did you acquire upgrade instructions?

In earlier verions of XOOPS we just took all the folders/files from the HTML folder and loaded over the previous folders/files.

This way we just overwrote the previous files that were changed.

I haven't worked on my XOOPS sites for about a year now, so I'm a bit behind.



48
domineaux
Re: Upgraded from 2.0.10 to 2.0.13.1 and can't get into upgrade mods
  • 2006/2/10 22:55

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


I just removed the upgrade and restored the site from backup. I was using the upgrade utility in the fantastico for XOOPS in Hosting Cpanel. I was trying to save a little time.

I think the darned thing just backed up the Xoops, removed the previous XOOPS and loaded the later version.

If it had written over the previous version the modules from the earlier version should have still been there.

Funny thing is... I don't think it crapped the MySql. It appears to all be intact. LOL I'm probably just talking to myself here. Duh'



49
domineaux
Upgrades and patches have no readme file---<<
  • 2006/2/10 22:49

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


Did I miss something or what?

There are new install instructions in patches and upgrades. Readme files were mentioned for properly installing the patches and upgrades, but none are present.

So, maybe someone could refer me to where I can acquire update instructions.

-----------------------

I'm upgrading several sites from 2.0.10 beta to latest 2.2.3

This means from what I can tell I've got to go through upgrade trail (dance).

I've found upgrades to:

Upgrade to 2.0.12a from 2.0.10,
upgrade to 2.0.13 from 2.0.12a,
upgrade to 2.2.3 from 2.0.13

Does this look correct?

------------------------

Or can I just upgrade using a full 2.2.3 version?

Anyway, I'd just like to bring about 6 of my sites current safely.

I'd appreciate suggestions...



50
domineaux
Upgraded from 2.0.10 to 2.0.13.1 and can't get into upgrade mods
  • 2006/2/10 1:06

  • domineaux

  • Quite a regular

  • Posts: 389

  • Since: 2002/9/29


I get a blank screen with one line when I access the site.

Module File for liaise Not Found!Module File for liens Not Found!Module File for AMS Not Found!

I'm thinking I need to get into the system module and update the modules, but I can't seem to get into it.

I get a blank screen. When I try domain.com/modules/system/admin.php I get blank screen

When I try domain.com/modules/system/modulesadmin/modulesadmin.php I get blank screen.

I've found the modules no longer exist under modules. They do however still appear to be in the MySql database along with the files data.

I'm wondering if I can just reinstall the respective modules - liaise, liens, and AMS and then get into the site to update?

This particular site took several months to finish, so...I'm reluctant to mess around with things too much. I sure don't want to make it worse than it is now. LOL

I'm also wondering why it deleted the respective module folders from under the mydomain.com/modules/ folder?

I'd appreciate some help or suggestions.

Thanks




TopTop
« 1 2 3 4 (5) 6 7 8 ... 29 »



Login

Who's Online

96 user(s) are online (66 user(s) are browsing Support Forums)


Members: 0


Guests: 96


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits