321
catalin12345
Re: module cd base

When I write, for example: "http://www.zaragozadeluxe.com.com", it appears...
"=htp://www.zaragozadeluxe.com.com target=blank>http://www.zaragozadeluxe.com.com"

exactly that appears to me too
somebody can help solve the problem???
to appear corectly
http://www.sitename.com ?????????!!!!!!!!



322
catalin12345
smiles pack for xoops

from where can i download an smiles pack for XOOPS with an table sql to insert them directly into the xoops?
is there any utility to upload the smiles fast without phpmyadmin and without to have the table.sql of the smiles?



323
catalin12345
module cd base

i`ve instaled the module cd base available in the module repository and also tryed the module from the webpage of the author !
it haves option to put the website of the artist!
but instead of showing the website
it is showing :
website:
=44i23www.sean.ro=4326
normaly it have to appear
website:
http://www.sean.ro etc
it also have the option to put another 2 links and you can name the links how you want!
that is working fine !
but how to make it not apper =44i23www.sean.ro=4326 and show normaly http://www.sean.ro
it this site it shows well :
http://www.djnews24.net/modules/cdbase/



324
catalin12345
Re: multimenu module

yes it works!
Thanks very much!



325
catalin12345
multimenu module

in multi menu module from XOOPS
if i want an module to be listed in multimenu 1 and not to be listed in the main menu how can i do that?
for example i want the module wfsection to be displayed in the multimenu 1 that i created with multi menu 1.4 from XOOPS and wfsection module to not appear in the main menu?
how can i do that?!



326
catalin12345
Re: how to add .php files in user menu like....

where can i find multimenu?
i can add for example anniversaire module in XOOPS user menu with multi menu ?!



327
catalin12345
Re: very urgent problem..pls help!!!!!!!

at the moment i have an problem that i don`t know how to resolve it!
i`ve installed the system files from module adreses and after i login to my closed site i don`t receive the mesaje:
Welcome User,Thanks for logging etc
and i see blank page and is saying done!
http://www.rodisco.com/portal
what could be the problem
what could be the problem!?!?



328
catalin12345
Re: module cd base 1.2.2 and adresses problem..

at the moment i have an problem that i don`t know how to resolve it!
i`ve installed the system files from module adreses and after i login to my closed site i don`t receive the mesaje:
Welcome User,Thanks for logging etc
and i see blank page and is saying done!
http://www.rodisco.com/portal
what could be the problem
what could be the problem!?!?



329
catalin12345
Re: very urgent problem..pls help!!!!!!!

i`vee downloaded the install again and uploded the common.php normaly it haves 14KB but in my server it only haves 12.4 i uploded and owerwrited the file and is still 12,4
i have to chmod include folder or something?



330
catalin12345
Re: very urgent problem..pls help!!!!!!!

if ( file_exists(XOOPS_ROOT_PATH."/modules/".$xoopsModule->getVar('dirname')."/language/".$xoopsConfig['language']."/main.php") ) {
include_once XOOPS_ROOT_PATH."/modules/".$xoopsModule->getVar('dirname')."/language/".$xoopsConfig['language']."/main.php";
after this lines are something more in the common.php?
can you send to my mail the common.php my email is prcatalin@rodisco.com
Sat Feb 19 08:47:24 2005] [error] PHP Parse error: parse error, unexpected $ in /home/rodisco/public_html/portal/include/common.php on line 281
[Sat Feb 19 08:47:02 2005] [error] PHP Parse error: parse error, unexpected $ in /home/rodisco/public_html/portal/include/common.php on line 281
[Sat Feb 19 08:46:38 2005] [error] PHP Parse error: parse error, unexpected $ in /home/rodisco/public_html/portal/include/common.php on line 281
[Sat Feb 19 08:45:50 2005] [error] PHP Parse error: parse error, unexpected $ in /home/rodisco/public_html/portal/include/common.php on line 281
[Sat Feb 19 08:45:48 2005] [error] PHP Parse error: parse error, unexpected $ in /home/rodisco/public_html/portal/include/common.php on line 281
in http://www.rodisco.com/portal normaly is closed the site but it doesn`t show the mesaje and neither the login it shows blank page..
i uploded the system files from adresses 1.5 and i think that fucked up the system




TopTop
« 1 ... 30 31 32 (33) 34 35 36 ... 38 »



Login

Who's Online

147 user(s) are online (61 user(s) are browsing Support Forums)


Members: 0


Guests: 147


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits