xoops forums

Forum Index


Board index » All Posts (Will_H)




Will_H

Friend of XOOPS
Posted on: 2008/1/18 12:20
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#31

Rebuild Bridge from 2.0.13 - Today

Upon updating a site for a new client, I realized that the 2.0.14, 2.0.15 releases were not on sourceforge, as well as their update packages. For some reason these packages were hosted on devteam.xoops.org, and were never put on sourceforge.

A lot of people are still running 2.0.13 and will need to catch up, so could the repository be corrected on sourceforge?

**EDIT
**nevermind, its early and I totally forgot about just using the whole package


Will_H

Friend of XOOPS
Posted on: 2008/1/18 12:05
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#32

Re: OK, now I'm officially scared.

domain masking.


Will_H

Friend of XOOPS
Posted on: 2008/1/18 1:23
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#33

Re: new server, new root, same old xoops (how can i move this? )

download a cop of your file structure, and a backup of the db.

upload your file structure, and db.

Then open mainfile.php and adjust your config settings.


Will_H

Friend of XOOPS
Posted on: 2008/1/17 9:48
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#34

Re: How can I get gzip compression working with XLanguage?

mod_gzip needs to be enabled in your apache config I believe. (httpd.conf)

I think if you are pre apache2 you can install it as an apache module, but for A2 and up it needs to be compiled with apache.


Will_H

Friend of XOOPS
Posted on: 2008/1/17 9:07
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#35

Re: No images, menus not vertical in themes in 2.0.18

You should probably check your mainfile.php and make sure your physical and virtual paths are correct. Sounds like you may have put a trailing slash on, or left one out.


Will_H

Friend of XOOPS
Posted on: 2008/1/16 14:33
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#36

Re: XRoster 2.2.3a or b

Try contacting Arowana, he's still active here.


Will_H

Friend of XOOPS
Posted on: 2008/1/16 14:10
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#37

Re: some modules cause blocks problems

Check that you have System Admin rights to "blocks", maybe?

I find it so odd that these problems just started occurring out of nowhere.

The craziest part is we have one guy claiming it to be occurring in 2.0.17 and this guy saying its occurring in 2.0.18.


Will_H

Friend of XOOPS
Posted on: 2008/1/16 13:59
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#38

Re: Extending the reach of lightbox.

ok, seems you used myalbum, wherein I created this topic about extgallery.

I should have asked which system/vers you were using from the get go.

With extgal you can control the actual template that pops up with lightbox, I haven't used myalbum in years so I really cant say what benefit there is to using it. IMO extgal is just a superior gallery.


Will_H

Friend of XOOPS
Posted on: 2008/1/16 0:13
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#39

Re: Using the XOOPS Name

if there was ever an issue with commercial gain and using the XOOPS name XD would have heard about it long ago.

I think you are safe.


Will_H

Friend of XOOPS
Posted on: 2008/1/15 20:28
Will_H
Will_H (Show more)
Friend of XOOPS
Posts: 1786
Since: 2004/10/10
#40

Re: Is there a way to make blocks searchable?

Use Google search instead of XOOPS search.



TopTop
« 1 2 3 (4) 5 6 7 ... 146 »