31
Marco
Re: TinyMCE editor and News 1.62
  • 2009/4/14 14:05

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


Do synergy or die.



32
Marco
Re: Module Admin: Can no longer see modules waiting to be installed
  • 2009/3/31 7:54

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


confirmed, there is also a ticket in the SF tracker already
Do synergy or die.



33
Marco
Re: Legacy GUI Not working with Microsoft Explorer
  • 2009/3/29 20:48

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


Quote:
Could it be a race condition?

race?
Do synergy or die.



34
Marco
Re: Legacy GUI Not working with Microsoft Explorer
  • 2009/3/29 20:07

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


no problem here with php4/php5 and mysql5 and default theme and IE7
that's very strange, i can't replicate your issue
Do synergy or die.



35
Marco
Re: Legacy GUI Not working with Microsoft Explorer
  • 2009/3/29 17:06

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


hi,

i tested with the same version of IE7
I guess the issue deals with the theme you use.


Do synergy or die.



36
Marco
Re: Legacy GUI Not working with Microsoft Explorer
  • 2009/3/29 15:07

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


sorry, i did several times what you did, i've no issues at all with IE7
what version of IE did you run?
what theme do you use? here i'm running the default one
Do synergy or die.



37
Marco
Re: Legacy GUI Not working with Microsoft Explorer
  • 2009/3/29 13:47

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


strange, i've no problem,before and after the "DataBase updated successfully" message.
when does this occur for you exactly?
Do synergy or die.



38
Marco
Re: Legacy GUI Not working with Microsoft Explorer
  • 2009/3/29 11:04

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


strange, i can't replicate this with IE7
what browser version?
in what admin part?
Do synergy or die.



39
Marco
Re: XOOPS 2.3.3 Final Issues
  • 2009/3/22 21:09

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


Quote:

Catzwolf wrote:
During some test I have found that the module administration area of XOOPS will break due to some bad modules.

1, Bad modules will tend not so show up and all.
2, The html is broken due to this and break the layout format. You can see this best working when php debugging is on.
3. This can/will happen with many of the gui.

I haven't actually been able to determine as yet why these bad modules are breaking the module administration. This is due to the ever increasing amount of error suppression that is within the core right now.

Catz

yep, i had the same mistakes
i've opened a ticket already
https://sourceforge.net/tracker2/?func ... roup_id=41586&atid=430840
Do synergy or die.



40
Marco
Re: XOOPS 2.3.3 Final Issues
  • 2009/3/22 21:08

  • Marco

  • Home away from home

  • Posts: 1256

  • Since: 2004/3/15


Quote:

trabis wrote:
I'm having problem with formselect.php

Please do not use name=formname[] id=formname[] for multi selectable fields,

Use just
name=formname[] id=formname

using [] in id is causing me problems, thanks.

ok, fixed.
Do synergy or die.




TopTop
« 1 2 3 (4) 5 6 7 ... 71 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

65 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 65


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits