31
javelin
Re: newbb question
  • 2006/7/14 21:42

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


It looks like all you have there is warnings and notices and god knows I've got lots of them on my site

There appears to be no real stopper but I'm no techy so am more than willing to be told to shut up


Anyway are you sure the forum is not working?

You say that you can't post but you didn't say that you had checked the permissions especially in the forum pref's.

If not try that and see, if it works turn of the debugging in site prefs.

I might not be very clever but I can lift heavy weights!



32
javelin
Re: "You don't have the right to access this forum."
  • 2006/7/14 10:59

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


Which forum are you using?

In many of them there are additional permissions to be set in the forum pref's, some for access, view, posting etc etc

In admin hover over the forum icon and click on permissions.
I might not be very clever but I can lift heavy weights!



33
javelin
user info missing due to faulty downgrade ?
  • 2006/7/12 20:43

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


Ahhhh !

I've just seen the downgradge tutorial and I didn't know I had to do,

Quote:
11) Delete all records in ****_tplfile table

12) Delete all records in ****_tplsource table

13) Certify that ****_tplset table only have one record(default template)


but I have done the rest and have built the site back up.

Would this answer the lack of user info settings?

If I go into the database and delete as above how do I replace with the correct files?
I might not be very clever but I can lift heavy weights!



34
javelin
Re: user info missing?
  • 2006/7/12 18:59

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


Other than the files in modules/system what files are called on when clicking on the User Info Settings in the Site Preferences.

Sorry to be a pain but I'm sure someone can tell me this so I can get to the bottom of this issue.
I might not be very clever but I can lift heavy weights!



35
javelin
Re: user info missing?
  • 2006/7/12 12:11

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


I re-dowloaded 2.0.14 just in case, and the uploaded the Class,Include,Kernal and module/System folders again.
Updated the system mod and cleared the c_templates and still no luck.

I know it's updating ok as it also resets the system blocks back to the default level, like the new members block defaulting back to show 10 with avatars turned on etc

I did notice that on another 2.0.14 site the user info prefs are the second on the list where as on the site I have issues with it is the last.

I tried cuting and pasting the link to user info prefs from one site to the other and substituting the site url, again with no sucess.

So there must be files external to the ones I have re-uploaded that control the display of user info pref's

Can someone please give an idea of what they may be?
I might not be very clever but I can lift heavy weights!



36
javelin
Re: Help needed
  • 2006/7/12 11:16

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


pm me with your email and I'll take a look for you.
There wont be a charge
I might not be very clever but I can lift heavy weights!



37
javelin
Comments warning
  • 2006/7/12 10:23

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


Just a quick note to warn that Porn spammers are currently targetting anonymous comments.

If you allow anonymous to comment in any area of your site you need to be aware that it is open to abuse by these people and it could lead to severe embarrasment.
I might not be very clever but I can lift heavy weights!



38
javelin
Re: user info missing?
  • 2006/7/12 9:41

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


Yes I did that but it had no effect.

What files does user info pull on,
If I can identify those I can re-upload those files.
I might not be very clever but I can lift heavy weights!



39
javelin
Re: user info missing?
  • 2006/7/12 0:46

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


OK, tried that and no luck

This is the debugging I get once I click on user info pref's

Quote:
Errors
Notice: Only variables should be assigned by reference in file /modules/system/admin/preferences/main.php line 78
Queries
SELECT * FROM jav_config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
SELECT sess_data FROM jav_session WHERE sess_id = '28c810f0e727256c6e8895e280f7cdb8'
SELECT * FROM jav_users WHERE uid=1
SELECT * FROM jav_modules WHERE dirname = 'system'
SELECT * FROM jav_configcategory WHERE confcat_id=2
SELECT * FROM jav_config WHERE (conf_modid = '0' AND conf_catid = '2') ORDER BY conf_order ASC
SELECT * FROM jav_group_permission WHERE (gperm_name = 'module_admin' AND gperm_modid = '1' AND (gperm_groupid = '1' OR gperm_groupid = '2'))


I should also ad that I have all the other pref settings it's only the user info settings that are missing?

I was using a cloned template set and had noticed that the administation button had vanished from the user menu but I still had access to admin.php

However when this user info issue appeared I changed back to the default template set just to see if it made the difference and needless to say it made no difference other than the administration button returned.
Not at all sure that this is related.

Any other suggestions?
I might not be very clever but I can lift heavy weights!



40
javelin
user info missing?
  • 2006/7/11 23:34

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


I've been setting up a new 2.0.14 site over the last week or so and I've only just got round to looking at
User Info Settings in the Site Preferences

Only all I get is a "go" button

Everything else I've done seems fine just the lack of settings.

Any ideas?
I might not be very clever but I can lift heavy weights!




TopTop
« 1 2 3 (4) 5 6 7 ... 14 »



Login

Who's Online

230 user(s) are online (51 user(s) are browsing Support Forums)


Members: 0


Guests: 230


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Feb 29
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits