31
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 18:55

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


I think i got the whats causing this. its XOOPS which playing mischief.

See how the orignal code got converted after the post was made

Quote:

<HTML><br /><BODY><center><br /><object classid="clsid27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="<a href="http://download.macromedia.com/pub/sh ... flash.cab#version=6" target="_blank">http://download.macromedia.com/pub/sh ... h.cab#version=6</a>,0,40,0" border="0" width="400" height="250"><br /><param name="movie" value="<a href="http://www.greet2k.com/events/newyear ... arge/memory.swf>" target="_blank">http://www.greet2k.com/events/newyear ... quot;></a><br /><param name="quality" value="High"><br /><embed src="<a href="http://www.greet2k.com/events/newyear/wishes/enlarge/memory.swf target="_blank">http://www.greet2k.com/events/newyear ... emory.swf"</a> pluginspage="<a href="http://www.macromedia.com/go/getflashplayer" target="_blank">http://www.macromedia.com/go/getflashplayer"</a> type="application/x-shockwave-flash" name="obj1" width="400" height="250"></object></center><br /></BODY></HTML>



orignal was
Quote:

<HTML>
<BODY><center>
<object classid="clsid27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="http://download.macromedia.com/pub/sh ... ash/swflash.cab#version=6,0,40,0" border="0" width="400" height="250">
<param name="movie" value="http://www.greet2k.com/events/newyear ... arge/memory.swf">
<param name="quality" value="High">
<embed src="http://www.greet2k.com/events/newyear ... /enlarge/memory.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="obj1" width="400" height="250"></object></center>
</BODY></HTML>


The html source code revealed that XOOPS is doing some sort of parsing on to it. I had similar problems when XOOPS line break was available in wfsection but in newbb, there is nothing like that on top of that i have also enabled "html posts" still misbehave like this is out of understanding as of now.



32
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 18:33

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


yes i am webmaster, this is my local copy of xoops, where i am testing this. i have enabled the post with html tags. And even given allow html posts rights from admin panel.


I am pissed of now, it works at your place also. Damm why not at my place.



33
vinit
Re: Protector Module Usage
  • 2005/1/1 18:23

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


how to test if its working or not



34
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 18:21

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


I am glad to see that its not only me who is having this issue, since this is replicated by you then i can take it as soem sort of bug or needs some tweaks.



35
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 18:15

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


:( still the same.
I think something is needed to be done with this newbb

Probably this version has some issue. i am still on newbb rc2
I think i should try for a version upgrade first.



36
vinit
Re: Koivi Editor Vs Html Area
  • 2005/1/1 18:11

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


I am more confused with which one of this three to use. Some of this cross browser editors stops the http redirect, thus after everypost i have to click on "here" to see the next page. Its strange buts its true, i have read about this misbehaviour with FF in few other topics too.



37
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 18:02

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


my version can play flash. because i can see the flash being played in preview mode, more over i am able to see same file in other window. its only when i post it into newbb it doesnt show up.



38
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 17:53

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


I have it in updated format, thats why i am able to view it in preview mode before i post, once i post it nothing comes up. only a link to download the flash player.

Quote:

<div class="blockContent"><p align="center">
<object classid="clsid27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="http://download.macromedia.com/pub/sh ... ash/swflash.cab#version=6,0,40,0" border="0" width="400" height="250">
<param name="movie" value="http://www.greet2k.com/events/newyear ... arge/memory.swf">
<param name="quality" value="High">
<embed src="http://www.greet2k.com/events/newyear ... /enlarge/memory.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="obj1" width="400" height="250"></object><br>

</p></div>


This is what i see once i submit the above code
Resized Image


The same code works very fine here
http://www.xoops2.org/modules/newbb/v ... 62&start=0#forumpost3959&



39
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 17:46

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


Firefox 1.0

i dont think browser has any issue to do with, since i can see all the flash stuff all arround. Only issue lays on is in with newbb :(



40
vinit
Re: Flash in newbb2 posts
  • 2005/1/1 17:39

  • vinit

  • Just can't stay away

  • Posts: 530

  • Since: 2004/1/10


I can see the flash in preview, but when i post it, i see nothing.

Only the msg saying download flash player. :(


Frustrating is that it works on xoops2.org and not at my place




TopTop
« 1 2 3 (4) 5 6 7 ... 47 »



Login

Who's Online

56 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 56


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits