21
gecko
Re: 666 Survival.com
  • 2006/2/28 8:27

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


check your self in firefox there are a couple of theme errors, you will see the text at the top breaks left.

Not sure about the articles tho a little epic for me.

good effort tho
gecko



22
gecko
Re: xc gallery plz help!!!
  • 2006/2/20 10:05

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


Ok First

NEVER publish your password, this can be read by anyone around here and should they want, they could destroy your site.

So change your password immediatly

Check the read me file in the module, i can almost bet you need to chomod the permissions in the albums folder to 777 and maybe another one or two folders as well.

XC gallery is a little complicated to get your head around but when you do it is a sweet module.

Check all your setting...especially folder permissions and it will work

good luck and change that pass word right now.



23
gecko
Re: Is it possible to use Coppermine with XOOPS?
  • 2006/2/6 3:49

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


yep just setup XOOPS or coppermine in it's own directory.

I use XCgal which is made from coppermine with all the same features and reccomend you take a look. I have over 40 albums running with heaps of images and it works sweet as a nut on 2.0.13.2 lots of guys posting pics from all around the world.

The best bit for you would be that using XCgal the whole CMS and Gallery would all link up giving your users alot more freedom.

good luck



24
gecko
Re: Protest Thread to *REMOVE* Displayname Field From Xoops...
  • 2006/2/6 3:42

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


Ok This is a community CMS lets see it's real value and run a Poll

I always have trouble with people being unable to use a XOOPS site. They are just stupid it's not their fault, they are just not tech heads or geeks and fail to see how to do some things.

So my vote is to always make things as easy as possible by removing all fluff.

I also like security, there is always someone with some spare time trying to ruin your day.

I personally dont think display name gives you any more security over the hassle it will give my site members, so i would vote against it. But i do remmeber GI JOE (sorry if i have the wrong guy) making a point a while back by making a post with someone elses id that caused an uproar....he really did make a point.

At the end of the day the world has changed and all successful companies are now delivering what people want instead of telling them what they are going to get. Take google, the public dictated what they wanted (easy searching) and bam they became the biggest SE around. They others all told you how you were going to get the results and they were #OOPS#.

So we need to deliver what the users want, not what we think they need.

my 2c

cheers
Gecko Bring on the POll



25
gecko
Re: Need to move database
  • 2006/1/26 2:15

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


OK

Turns out i am stupid

define('XOOPS_URL', 'http//:mydomain.com/patsy');

the url was invalid due to the "http//: " bit being miss typed.

that should have been
define('XOOPS_URL', 'http://mydomain.com/patsy');

Im now off to shoot my other foot



26
gecko
Re: Need to move database
  • 2006/1/26 2:01

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


thanks and no it didn't work

will post when i hear from webhost they are checking it out now



27
gecko
Re: Need to move database
  • 2006/1/26 1:55

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


Jd can you edit that so the real path is not there


thanks



28
gecko
Re: Need to move database
  • 2006/1/26 0:55

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


Hmmmmmmm no good
I have the front page with no styling
but click a link and it tries to look at this sort of path like it is doubling up

http://mydomain.com/~patsy/http//:myd ... s/article.php?storyid=106

any help would be appreciated



29
gecko
Re: Need to move database
  • 2006/1/26 0:42

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


Okay i have now got it running in a fashion
this was the problem in case this helps anyone else.

My hosting is cpanel enabled. thet path they gave me was
http//:mydomain.com/~patsy/public_html
but if i drop the ~
and just put /home/patsy/public_html
It starts to run.


So my site is going on the new server but the theme is not there, in fact there is no styling what so ever so it must be permissions in the themes...


Can someone tell me what module folders require being set to 777??

running all standard modules and xcgallery
cheers
Gecko



30
gecko
Re: Need to move database
  • 2006/1/24 10:12

  • gecko

  • Not too shy to talk

  • Posts: 152

  • Since: 2004/10/11


Thanks JD but i still get the following errors

Warning: main(http//:mydomain.com/~patsy/public_html/include/common.php): failed to open stream: No such file or directory in /home/patsy/public_html/mainfile.php on line 93

Warning: main(http//:mydomain.com/~patsy/public_html/include/common.php): failed to open stream: No such file or directory in /home/patsy/public_html/mainfile.php on line 93

Warning: main(): Failed opening 'http//:mydomain.com/~patsy/public_html/include/common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/patsy/public_html/mainfile.php on line 93

Warning: main(http//:mydomain.com/~patsy/public_html/class/xoopsblock.php): failed to open stream: No such file or directory in /home/patsy/public_html/header.php on line 28

Warning: main(): Failed opening 'http//:mydomain.com/~patsy/public_html/class/xoopsblock.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/patsy/public_html/header.php on line 28

Warning: main(http//:mydomain.com/~patsy/public_html/class/template.php): failed to open stream: No such file or directory in /home/patsy/public_html/header.php on line 62

Fatal error: main(): Failed opening required 'http//:mydomain.com/~patsy/public_html/class/template.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/patsy/public_html/header.php on line 62


have checked cache and templates permissions and deleted all files inside these folders not sure where to look now




TopTop
« 1 2 (3) 4 5 6 ... 12 »



Login

Who's Online

55 user(s) are online (28 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits