21
kiwiguy
Re: Editing Forums Blank
  • 2005/8/10 6:48

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


^bump^



22
kiwiguy
Editing Forums Blank
  • 2005/8/9 12:54

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


I want to go and edit a forum i have made and i can' as i get a silly half blank screen which you will see on my screeny i took of it. This is the only section that I have any probs with any ideas

Resized Image



23
kiwiguy
User Rank Images Not Changing
  • 2005/8/9 12:39

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


Well I like to say I have been pleasantly pleased with the latest version of XOOPS even with a couple of bugs which more than likely are my fault LOL but with everything nothing is perfect. But well done guys on it.

To my prob I go into user ranks so I can change the user rank images to each rank now I have changed them once before no issue but it seems that I cannot change them now.

Also on another issue when i find a user to delete that user I click on him and it says for me to choose a user or cannot find that user I have to literally go into my database and physically remove them from my database.

Can anybody help me out on the above two issues

thanks again
kiwiguy



24
kiwiguy
Re: How to disable registrations?
  • 2005/8/9 5:50

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


Darn dun i feel like a dope I found it and I was looking in the wrong area gee talk about a PICNIC problem LOL



25
kiwiguy
Re: How to disable registrations?
  • 2005/8/9 4:19

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


There is no general settings under extended profiles!



26
kiwiguy
How to disable registrations?
  • 2005/8/9 2:15

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


In the latest version of XOOPS 2.2.1 I am unable to locate in the admin section where to disable user registerations. As i am only building the site at moment i dun want ppl joining yet and i dun wish to turn the site off either.

thanks for the help



27
kiwiguy
Has this been done before??
  • 2005/7/7 13:40

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


I was wondering if anybody has ever ported clientexec with XOOPS befre? If so how??

If your wondering what clientexec is its a webhosting management tool to help manage clients basically same as WHM Autopilot but a different look different things

http://billing.insane-space.com

Thats what it is well the login side of it but I am using Nuke at the moment and want to see if i can port this program into XOOPS if i can i switch back? Also was wondering if there was a hosting module for XOOPS yet if not how hard would it be to convert a php nuke platinum hosting module into a XOOPS module???

thanks for the feedback too

kiwiguy



28
kiwiguy
Re: XOOPS does not like HTML in blocks WHY??
  • 2005/6/9 10:26

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


Nope just tried it then on a fresh block exactly how you told me and as you see there is no change...

Will I be going through this with every bit of HTML i wish to use??



29
kiwiguy
Re: XOOPS does not like HTML in blocks WHY??
  • 2005/6/9 10:03

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


I have tried them all HTML, auto smilies enabled and disabled and even php just to make sure and it all comes up funny...

So i am not sure why its doing this :<



30
kiwiguy
XOOPS does not like HTML in blocks WHY??
  • 2005/6/9 8:43

  • kiwiguy

  • Friend of XOOPS

  • Posts: 295

  • Since: 2004/4/19


Hey I have been trying to add the below HTML code to a block to get a crappy layout which you can see on the from page of my yet to be finished site http://www.insane-space.com the Domain Search Block here is the code I am trying to use
Quote:

<form method="GET" action="http://www.insane-space.com/domain/">
Run domain check:
<input type="hidden" name="do" id="do" value="runcheck">
<input type="text" name="target" id="target" size="40" maxlength="63" value="{DEFAULT_SEARCH}">
<select id="ext" name="ext">
<option value="all" selected="selected">ALL</option>
<option value="com">.com</option>
<option value="net">.net</option>
<option value="org">.org</option>
<option value="info">.info</option>
<option value="biz">.biz</option>
</select>
<input type="submit" value="Check!">
</form>


If i keep getting these errors with HTML I will be going back to PHP Nuke




TopTop
« 1 2 (3) 4 5 6 ... 28 »



Login

Who's Online

53 user(s) are online (28 user(s) are browsing Support Forums)


Members: 0


Guests: 53


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits