11
khampster
Re: Custom HTML Blocks not showing...
  • 2005/10/11 18:41

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


WarningSmarty errorunable to read resource"db:system_block_dummy.html" in /home/gotricep/public_html/html/class/smarty/Smarty.class.php on line 1084


this is what I got from the PHP Debug message on the custom block HTML windows and the PiCal Mini Calendar..

I need to see if anybody knows about this error, and have a solution to correct it. Thanks.



12
khampster
Re: MyMenu Issue.
  • 2005/10/11 14:24

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


*bump* help me!!



13
khampster
Re: Custom HTML Blocks not showing...
  • 2005/10/11 14:23

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


*bump* can anyone help me with this please?



14
khampster
Custom HTML Blocks not showing...
  • 2005/10/11 3:36

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


I just installed the new 2.0.13.2 update on my site. and everything including the database is loaded on the site.

One problem, some of my custom block HTML are not showing up on the page. It worked fine when I had the XOOPS 2.0.9.2 a while back. I decided this upgrade should benifit me from the security fixes that was made. Instead the install went out okay, a little confusion going on but I got my database back up and running again, nothing lost in the site. Except the custom block pages I created a while back. I checked it out if there was anything wrong with the pages but everything in the site was intact no HTML codes are missing from it.

Is there a solution to this problem so I can use my Custom Blocks back on my site again? I need your help!!



15
khampster
MyMenu Issue.
  • 2005/10/11 1:25

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


i am having problems with my module "mymenu" I used this model ever since XOOPS 2.0.9.2 was out. then after I updated my XOOPS to 2.0.13.1 The module is not work correctly.

Is there a way to get this to work??

also, some of my blocks arent showing up... like for example my custom block (HTML) pages arent showing up at all. Is there a reason why this isnt working right? is there a solution to get this corrected? let me know. Thanks.



16
khampster
Re: How to install update for 2.x xoops to the latest 2.21
  • 2005/8/23 15:10

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


*bump*
can anyone clarify this upgrade info?? :) thanks..



17
khampster
New BB 2 Question
  • 2005/8/15 1:11

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


Hey wassup,

I need some help on my forum module I currently have on the site. Right now I have NewBB2 running on the site, and i wanted to know if i can have this feature where you can add reputation points for forum members.

Other members can rank or give reputation points on the forum... its like a ranking system. Is there a way that I can get that going?? let me know.



18
khampster
Re: How to install update for 2.x xoops to the latest 2.21
  • 2005/8/15 1:09

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


Quote:

WarDick wrote:
Install all files in the html folder.

1. Rename the html folder to what ever folder you want to upload to.

2. If you have a site already running remove the install folder and mainfile.php.

3. Use FTP to upload to server.

4. If it's an upgrade run xoopsupdate.php.

5. That's it. Enjoy!


So, in other means... i have to upload all of the files to the HTML folder I have rite now... and overwrite all of the old files right? after doing all that then run xoopsupdate.php right??



19
khampster
How to install update for 2.x xoops to the latest 2.21
  • 2005/8/10 21:47

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


i need help to upgrade my xoops.. but where do i upload all of the new files to the server??

well which files are needed to be uploaded on the server to complete its upgrade? let me know if you have answers. thanks.



20
khampster
xoops slowing down...
  • 2005/5/20 19:28

  • khampster

  • Just popping in

  • Posts: 49

  • Since: 2005/1/19


my XOOPS on my site is running slow on the site... everytime when you enter the site the site seems to lag a little bit. what is wrong with this? is it XOOPS or my server acting up? let me know.. thanks.

website: www.gotriceproductions.net

try it out and see if it is slow for you too.




TopTop
« 1 (2) 3 4 5 »



Login

Who's Online

76 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 76


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits