xoops forums

Cifug

Quite a regular
Posted on: 3/18 9:00
Cifug
Cifug (Show more)
Quite a regular
Posts: 205
Since: 2007/12/13
#1

Xoops.org Bugs

FYI, if I go to the forums and then do a search and then click on "Show All Results", none of the links work and you end up on a 404 page.

Also, 95% of the links in the landing page footer are hash tagged to the current page you are viewing.

It would be great if there were links to the latest releases in the "Recommended Modules" section on the front page.

Anyway, just a heads up

Cheers,
Marty

Zap_English

Quite a regular
Posted on: 3/18 9:39
Zap_English
Zap_English (Show more)
Quite a regular
Posts: 334
Since: 2016/5/24
#2

Re: Xoops.org Bugs

It's adding %20 to the urls for some reason.

I told Mamba several times a couple of weeks ago

Cifug

Quite a regular
Posted on: 3/29 10:35
Cifug
Cifug (Show more)
Quite a regular
Posts: 205
Since: 2007/12/13
#3

Re: Xoops.org Bugs

No other comments? We are happy that the shop front doesn't work as it should?

Bleekk

Theme Designer
Posted on: 3/29 15:04
Bleekk
Bleekk (Show more)
Theme Designer
Posts: 883
Since: 2002/12/14
#4

Re: Xoops.org Bugs

Hi all,
No we are not happy. As soon as the team finds free time the bugs will be fixed.
I will try to fix the footer links in the next days

Bleekk

Theme Designer
Posted on: 3/30 4:53
Bleekk
Bleekk (Show more)
Theme Designer
Posts: 883
Since: 2002/12/14
#5

Re: Xoops.org Bugs

@CifugQuote:
FYI, if I go to the forums and then do a search and then click on "Show All Results", none of the links work and you end up on a 404 page.

I tested it right now and everything works fine. Can you please test it again?

trabis

Core Developer
Posted on: 3/30 8:23
trabis
trabis (Show more)
Core Developer
Posts: 2268
Since: 2006/9/1 1
#6

Re: Xoops.org Bugs

Go to recent topics and try to use the navigation. It is broken:
http://xoops.org/modules/newbb/list.topic.php?status=all

hipoonios

Friend of XOOPS
Posted on: 3/30 13:58
hipoonios
hipoonios (Show more)
Friend of XOOPS
Posts: 297
Since: 2005/9/23
#7

Re: Xoops.org Bugs

Nothing happens when you click Outbox or Savebox on the private messages page. Do not know if this is a bug with latest Xoops or if it is just a bug of Xoops.org.

Nice to see you back Trabis (you helped me a lot in the past).

Bleekk

Theme Designer
Posted on: 3/31 2:36
Bleekk
Bleekk (Show more)
Theme Designer
Posts: 883
Since: 2002/12/14
#8

Re: Xoops.org Bugs

@trabis
thank you, I will fix it today

@hipoonios
I tested it now on my smartphone and my pc and everything works fine.
I hope you mean the buttons here
http://xoops.org/modules/pm/viewpmsg.php

hipoonios

Friend of XOOPS
Posted on: 3/31 7:22
hipoonios
hipoonios (Show more)
Friend of XOOPS
Posts: 297
Since: 2005/9/23
#9

Re: Xoops.org Bugs

Quote:

@hipoonios
I tested it now on my smartphone and my pc and everything works fine.
I hope you mean the buttons here
http://xoops.org/modules/pm/viewpmsg.php

OK, it seems to be a browser problem. The buttons does not work in Firefox. On my phone they work fine.

edit: does not work in Explorer either.

Mage

Core Developer
Posted on: 3/31 7:55
Mage
Mage (Show more)
Core Developer
Posts: 163
Since: 2009/8/2 9
#10

Re: Xoops.org Bugs

I confirm, on firefox this does not work