1
Cifug
Re: Gallery Module working on version 2.5.9
  • 2018/5/18 22:21

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Quote:
Hi aerograf, I think your module appears to have the least amount of problems on 2.5.9 with xbootstrap.

One bug I have found is when I view the index page of extgallery to view the categories the thumbnail url takes me to:
http://mbmedia.com.au/modules/extgallery/pueXtGalleryblic-categories.php?id=1

I found the mistake on this page:
/extra/themes/xbootstrap/modules/extgallery/extgallery_index.tpl line 30.


Change this:
<a title="<{$child.cat_name}>" href="pu<{$extgalleryName}>blic-categories.php?id=<{$child.cat_id}>">

To this:
<a title="<{$child.cat_name}>" href="public-categories.php?id=<{$child.cat_id}>">

Then copy and ovewrite the file to the theme/xbootstrap/modules/extgallery/ directory. Clear your cache and good to go

Cheers,
Marty



2
Cifug
Re: Bugs and requests for module wgTimelines
  • 2017/11/23 11:29

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Hi Goffy, I changed that code and it fixed the error, but still no timeline was created. So, I uninstalled the module, deleted it from the server and then reinstalled it. Now it works fine. Sorry for messing you around. This is a great module

Cheers,
Marty



3
Cifug
Re: Bugs and requests for module wgTimelines
  • 2017/11/21 11:08

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Hi Goffy, I just started a new site and installed your latest version and when I try to create the 1st timeline I get this error and no timeline is created:
Notice: Array to string conversion in file /modules/wgtimelines/class/helper.php line 106


I have updated all the templates which is a great feature too by the way and I have cleared the cache on the site and my browser.

Do you have any suggestions?

XOOPS Version XOOPS 2.5.9
PHP Version 5.6.32
mySQL Version 5.6.38
wgtimelines 1.1RC2

Cheers,
Marty



4
Cifug
Re: NewBB 4.33 RC 13 Problem
  • 2017/4/23 21:28

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Quote:

Bleekk wrote:
Which missing bootstrap templates do you need the most?
Maybe i can help you out with them


New topic, reply post and edit post are not boostrap.

One improvement would be to put user name above the avatar:
Change newbb_thread.tpl line 10:
<{if $topic_post.poster.uid != 0}>

to
<{if $topic_post.poster.uid != 0}><br>


If I find any more I'll post here in this thread.

Thank you so much Bleekk



5
Cifug
Re: Newbb and Xoops, fresh install, first time user
  • 2017/4/23 21:17

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Will go back to my original post at: https://xoops.org/modules/newbb/viewtopic.php?post_id=362675#362675

Cheers,
Marty



6
Cifug
Re: Newbb and Xoops, fresh install, first time user
  • 2017/4/23 20:00

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Quote:
Bleekk wrote:
Now all templates except the blocks are bootstrap ready (95%)

xbootstrap newbb templates

Thanks Bleekk



7
Cifug
Re: Newbb and Xoops, fresh install, first time user
  • 2017/4/23 7:31

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Quote:
clownface wrote:
I see and I agree with you, im not a programmer either. I'm glad I read this because I was about to uninstall xoops. Ill take a look at this zip file you have, I cant even see a blank field to enter in a forum name right now lol. I hope I can get something until the official fix. Ill keep an eye out for your post.

Thanks

Hi clownface,

First of all, you need to uninstall your current NewBB module and delete the entire module from your /public_html/modules folder. Make sure you uninstall it from Xoops first otherwise you could end up with a mess in your database.

The first download is for the latest NewBB module (NewBB 4.33 RC13)and the second is for the xBootstrap templates. Half of the templates are missing, but if you use the xBootstrap theme with my templates the forum works well. The missing templates revert back to the modules templates which are not designed for a bootstrap theme and aren't device responsive but they still work

Why they released the xBootstrap theme with only half the NewBB templates I have no idea but it is what it is

Both of these zip files have the same name so save them in separate folders on your computer.

For the NewBB module (NewBB 4.33 RC13), click HERE. These files go in /public_html/modules/

For my modified NewBB xBootstrap templates click HERE. These files go in /public_html/themes/xbootstrap/modules/. Replace all files in this directory. These templates will override the templates that come standard in the NewBB module to make your forum device responsive. They look really nice.

Another option for you is you may also want to try using the default xoops theme. I have not tested this so no idea if NewBB will work with the default templates. The default template is not boostrap and is not device responsive, although, you may not need your forum to be responsive.

Good luck

Marty



8
Cifug
Re: Newbb and Xoops, fresh install, first time user
  • 2017/4/23 5:02

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Quote:

clownface wrote:
I appreciate the reply.

What Forum module is working right now? I just want the least amount of trouble.

Thanks

This is the forum being used on this website so it does work with the right templates. Unfortunately it appears to be next to impossible to get the working templates, so if you are not a programmer you will probably have to pay someone to get it working. I have spent hours bumbling around the templates and I have them to a point where they work but the templates are slightly different from page to page. The working templates are out there but only available to the developers it appears. Id be happy to share what I have. When I get home I'll zip my templates and post them here.

Marty



9
Cifug
Re: Newbb and Xoops, fresh install, first time user
  • 2017/4/23 2:19

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Quote:

Bleekk wrote:
Please try this newbb Version
https://github.com/mambax7/newbb

You should also know that the templates in this version are also broken and actually is missing a lot of the bootstrap templates. I have been testing it and it has quite a bit of work needed to get it functioning the way it should.

https://xoops.org/modules/newbb/viewto ... &order=ASC&status=&mode=0

Cheers,
Marty



10
Cifug
Re: NewBB 4.33 RC 13 Problem
  • 2017/4/22 5:21

  • Cifug

  • Quite a regular

  • Posts: 208

  • Since: 2007/12/13


Does anyone have the missing xbootstrap templates for NewBB ?




TopTop
(1) 2 3 4 ... 19 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

60 user(s) are online (32 user(s) are browsing Support Forums)


Members: 1


Guests: 59


oswaldo,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits