smartfaq
SmartFAQ is developed by The SmartFactory (http://www.smartfactory.ca), a division of InBox Solutions (http://www.inboxsolutions.net)

How to deal with the "Taking you back to where you were..." error message?
Requested and Answered by TommyZ on 2005/10/13 20:56:28 (5951 reads)
This error message can be caused by applying a patch on a Xoops site that is using custom template set.

(Note make sure that you updated the system module after installing the patch or follow other instructions provided by the patch.)

To fix this error:
First, you must determine which template is being called by your action.

I encountered it trying to find a user (System Admin -> Find Users) and determined that it was the system_userform.html template that needed an update.

A different member reported the same error message while trying to subscribe to a module's notification and he determined that the system_notification_select.html template needed an update.

Second, go to the administration menu, System Admin -> Templates
* Enter the System templates in the XOOPS Default Template Set
* Click view on the template that needs an update
* Copy the code into the clipboard (ctrl+)
* Go back to templates and enter your custom template set
* Click edit on the template that needs an update
* Erase the code that is there and paste in the new code.
* Submit your changes.

Now try to perform the same action and see if the error message is gone... if not, try updating a different template (I had to try 3 times before I got it fixed), and if it is fixed, donate Xoops 5 euro.

Thanks
TommyZ


The comments are owned by the author. We aren't responsible for their content.