Modules: Security fix for WordPress 1.5.1.3

Posted by: phpppon 2005/8/13 9:25:21 4475 reads
There is vulnerability discovered in WordPress latest version.
Download the quick fix: https://xoops.org.cn/modules/wfdownloads/visit.php?lid=330

Thanks the assistance from
OLS3 (http://xoops.tnc.edu.tw/ , http://whiteker.com/ ), the webmaster of XOOPS Traditional Chinese Support site
nobunobu (http://www.kowa.org/ ), the author of XOOPS WordPress Me module

I am releasing WordPress for XOOPS 0813 package, includes:
1 Vulnerable variables fix (For WordPress for XOOPS only, stand alone WP should wait for official update from WP dev team)
2 preference for interface style setting