Modules: WordPress ME Security Patch is released

Posted by: nobunobuon 2005/8/13 9:24:42 4370 reads
A vulnerability has been discovered in original WordPress 1.5.1.3, which does not impacts “WordPress ME for XOOPS” directory.

But I made a patch to protect from similar attack under register_globals = on environment.

Patches for both 0.3.x and 0.5.x are available.

This patch is highly recommended.
[NobuNobu XOOPS - WordPress/Patch]