1
baiki
Mastop Publish 1.1 and XOOPS 2.0.18.1 problem with Tinymce
  • 2008/2/29 14:45

  • baiki

  • Just popping in

  • Posts: 12

  • Since: 2005/1/14


Dear Friends,

I just updated XOOPS from 2.0.16 to 2.0.18.1. Unfortunately my Mastop Publish is not working anymore. The problem: the tinymce editor is not showing up anymore. Just a plain textfield is shown. In Firefox I get this error message:

ErrortinyMCE is not defined
Source File
: /modules/mastop_publish/admin/index.php?op=novo
Line
135


... and this one:

Errormissing in compound statement
Source File
: /modules/mastop_publish/editor/tinymce/jscripts/tiny_mce/tiny_mce_gzip.php?js=true&plugins=inlinepopups%2Cstyle%2Clayer%2Ctable%2Csave%2Cadvhr%2Cadvimage%2Cadvlink%2Cinsertdatetime%2Cpreview%2Cmedia%2Csearchreplace%2Cprint%2Ccontextmenu%2Cpaste%2Cdirectionality%2Cfullscreen%2Cnoneditable%2Cvisualchars%2Cnonbreaking%2Cyoutube%2Ckeyword%2Cxhtmlxtras&themes=advanced&languages=en&diskcache=true
Line
9257Column19
Source Code
this.orgOpenWindow


How can I fix this?

Cheers,
baiki

2
kristarose
Re: Mastop Publish 1.1 and XOOPS 2.0.18.1 problem with Tinymce
  • 2008/3/22 17:13

  • kristarose

  • Just popping in

  • Posts: 28

  • Since: 2008/3/22


I have basically the same problem. I had two sites using Mastop and both of them are reporting a problem with the TINYMCE editor - not defined.

Still no answer.

Login

Who's Online

69 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits