xoops forums

AHLIS

Not too shy to talk
Posted on: 2012/11/6 19:44
AHLIS
AHLIS (Show more)
Not too shy to talk
Posts: 189
Since: 2004/12/12
#1

Liaise 1.26 and captcha

Hi,

is there a way to use captcha with liaise 1.26 and xoops 2.4.5?

Best Regards
Ahlis

Ps. I will update to the latest xoops version later this year, or faster if I that is a solution ds.

zyspec

Module Developer
Posted on: 2012/11/6 23:14
zyspec
zyspec (Show more)
Module Developer
Posts: 1077
Since: 2004/9/21
#2

Re: Liaise 1.26 and captcha

You might try the hacked version on Happy Linux - http://linux2.ohwada.net/modules/wfdo ... nglefile.php?cid=1&lid=33. It uses CAPTCHA (although if I remember right it doesn't use the XOOPS captcha class).

Note: As always when you install a new module - PLEASE make a backup of your site/data before you try this... I haven't personally tried this version but I believe it should work.

Mazarin

Just can't stay away
Posted on: 2012/11/7 11:10
Mazarin
Mazarin (Show more)
Just can't stay away
Posts: 533
Since: 2008/12/10
#3

Re: Liaise 1.26 and captcha

Liaise 1.27 has captcha and I use it on a 2.4.3 site.
https://xoops.org/modules/newbb/viewtopic.php?post_id=337098

Peekay

XOOPS is my life!
Posted on: 2012/11/7 13:09
Peekay
Peekay (Show more)
XOOPS is my life!
Posts: 2335
Since: 2004/11/20
#4

Re: Liaise 1.26 and captcha

The Xforms module is based on Liaise. It has a captcha which works with more modern versions of Xoops, sort of. See this thread. There should be a later version available now than the one I used, but I don't know if the IE9 back button issue is resolved.

AHLIS

Not too shy to talk
Posted on: 2012/11/7 19:04
AHLIS
AHLIS (Show more)
Not too shy to talk
Posts: 189
Since: 2004/12/12
#5

Re: Liaise 1.26 and captcha

Quote:

zyspec wrote:
You might try the hacked version on Happy Linux - http://linux2.ohwada.net/modules/wfdo ... nglefile.php?cid=1&lid=33. It uses CAPTCHA (although if I remember right it doesn't use the XOOPS captcha class).

Note: As always when you install a new module - PLEASE make a backup of your site/data before you try this... I haven't personally tried this version but I believe it should work.


Thanks. It worked! :)

Best Regards
Ahlis