Sig not showing
  • 2011/2/12 16:44

  • barryc

  • Just can't stay away

  • Posts: 480

  • Since: 2004/3/20

I am using Xoops 2.4.4. I have just been informed that, even when users have "Always show signature" checked, the sig does not appear in a newbb forum message (i.e. cbb). Allow signatures is checked "Yes" for each forum.

Should cbb respect that setting chosen by a user. If so, any ideas why it's not working for me?


Re: Sig not showing
  • 2011/2/13 13:07

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1

Because the Smarty var is not in your template?
Or disabled by CSS?
Try the default theme.

Re: Sig not showing
  • 2011/2/13 16:18

  • barryc

  • Just can't stay away

  • Posts: 480

  • Since: 2004/3/20


once again, thanks. That seems to be it. One more favor. I am using a modified zen-ocean theme. Do you know how I can activate the sig feature in that theme? What is the smarty variable to use and where should I add it?

I appreciate your help.


Re: Sig not showing

Check for module over rides.. These would be in a module folder in your theme folder. If those aren't there then you need to check the templates for CBB and find where the sig is located. The templates should be in the templates folder in the CBB folder. You may have to do some tracking down by looking at the .php file you are using. (Look at your address line for this information.) Chances are there is a missing or modified CSS setting that is disabling your sigs. You need to find the code in the module that provides that sig, find the ID for the div, td or whatever it is and look at the theme CSS file to find it.



Who's Online

959 user(s) are online (100 user(s) are browsing Support Forums)

Members: 0

Guests: 959



Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits