1
burfodus
mail not working 2.4.4
  • 2010/5/6 1:39

  • burfodus

  • Just popping in

  • Posts: 94

  • Since: 2008/9/2 1


hey guys,

im hoping this is a 2.4.4 problem, I have two xoops installations on the same server, same mail server, and same details in both xoops mail settings.

2.4.1 works and 2.4.4 doesnt send.

have there been changes between these versions that may effect this.

im using mail.mymailserver.com:1234 for mail server host and port. does this matter (using this method on both versions).

thanks
steve
XOOPS Version - XOOPS 2.3.2
PHP Version - 5.2.6
MySQL Version - 5.0.67-community
Server API Version - apache2handler
OS Version - WINNT

2
kaotik
Re: mail not working 2.4.4
  • 2010/5/6 9:51

  • kaotik

  • Just can't stay away

  • Posts: 861

  • Since: 2004/2/19


When does it not send emails? Notifications? New user registrations?

3
ghia
Re: mail not working 2.4.4
  • 2010/5/6 11:52

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Quote:
same details in both xoops mail settings
Since mail settings works in general best with mail adresses of the domain itself, they should differ.

4
burfodus
Re: mail not working 2.4.4
  • 2010/5/6 13:43

  • burfodus

  • Just popping in

  • Posts: 94

  • Since: 2008/9/2 1


when i said they are the same, i mean.

www.domain1.com has host settings mail.domain1.com:1234

and

www.domain2.com host mail.domain2.com:1234

the xoops versions must be different.

as I needed to set my main host username and pw on one, and mail username and pw on the other.

any ideas why?

steve
XOOPS Version - XOOPS 2.3.2
PHP Version - 5.2.6
MySQL Version - 5.0.67-community
Server API Version - apache2handler
OS Version - WINNT

Login

Who's Online

69 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits