1
hiflyer
Formulaire 3.33 NO Perm
  • 2010/5/5 20:36

  • hiflyer

  • Not too shy to talk

  • Posts: 107

  • Since: 2006/3/7 3


Created a new site with Xoops 2.4.4 and PHP 5. My Formulaire forms/database tables seemed to import fine.

But if anybody but Webmaster group tries to access a form they get a NOPERM message. I have verified Registered users have permission under Formulaire and Groups. Also tried creating a new group and a new form in case it was a database table issue and still the same problem.

Any ideas?

Thanks!!

2
ghia
Re: Formulaire 3.33 NO Perm
  • 2010/5/5 21:35

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


And the permissions were set (/modules/formulaire/admin/modform.php?op=permform)?
Were some patches done to the language files in the old site and you started from the ZIP archive?

3
hiflyer
Re: Formulaire 3.33 NO Perm
  • 2010/5/5 21:38

  • hiflyer

  • Not too shy to talk

  • Posts: 107

  • Since: 2006/3/7 3


I discovered initially that none of the permissions imported so nobody had permission. But then fixed that so registered users have permission under /modules/formulaire/admin/modform.php?op=permform and under groups.

No language or other hacks I can think of but I'll try transferring the actual module files from the old site instead of a new zip install.

4
hiflyer
Re: Formulaire 3.33 NO Perm
  • 2010/5/5 22:03

  • hiflyer

  • Not too shy to talk

  • Posts: 107

  • Since: 2006/3/7 3


I used the exact same installation on both sites and it works now! Must have been something odd in the new version (same version 3.33) I downloaded.

Thanks ghia!!!

Login

Who's Online

82 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 82


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits