1
antifmradio
ixt Theme 009_emp05 doesnt allow video

i installed and activated the IXT Theme ixt009_emp05
but i noticed today that when posting to the message boards
and youtube video embed code
the video wont show up

Why do i think its the theme?

Simple. the embed codes would show video before

So i decided to goto my XoopsTube module
and look at the videos posted in there

uh oh... same thing
none of the videos are showing up.

Its only happening under this theme.

I dont even know where to begin on correcting the issue

i can get into html, php, css code error corrections but i dont know where in the files for this skin the problem weould begin

2
ghia
Re: ixt Theme 009_emp05 doesnt allow video
  • 2009/11/1 22:45

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Did you try with the default or zetagenesis theme?
Is the generated HTML code for the content block with the video the same?
Is there an URL where it can be seen?

3
antifmradio
Re: ixt Theme 009_emp05 doesnt allow video

hi Ghia
the videos work fine with other skins / themes
they have been working for over a year now

its only when trying to view them with this theme, they did not originally show up.

not sure what happened but after a couple hrs, they did work again

Login

Who's Online

75 user(s) are online (39 user(s) are browsing Support Forums)


Members: 1


Guests: 74


heyula,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits