1
jalone
captcha on register page don't show image
  • 2009/7/18 9:50

  • jalone

  • Just popping in

  • Posts: 21

  • Since: 2007/4/1 2


xoops 2.3.3 with protector,pm, profile.
server linux, php5.2 with gd, mysql5.

Hi it always worked fine but this time the captcha image on register page do not appear :(
I tried to set /class/captcha/image to 777 but nothing :S
if i click on refresh image i get error 500
It's a great problem, i can't start anything
help please
thanks

2
titanus
Re: captcha on register page don't show image
  • 2009/7/18 20:51

  • titanus

  • Just popping in

  • Posts: 6

  • Since: 2005/6/16


the same happens to me. Help!

3
jalone
Re: captcha on register page don't show image
  • 2009/7/19 0:36

  • jalone

  • Just popping in

  • Posts: 21

  • Since: 2007/4/1 2


@Titanus ( si ho visto :( )

i've not anymore 500 error, now i get an empty image/jpeg, does it means the script break somewhere on ROOT/class/captcha/image/scripts/image.php?

4
willemd
Re: captcha on register page don't show image
  • 2009/7/19 11:10

  • willemd

  • Just popping in

  • Posts: 39

  • Since: 2008/8/15


Try install the fonts again in ROOT/class/captcha/image/fonts
It did the trick for me :)

5
jalone
Re: captcha on register page don't show image
  • 2009/7/19 11:58

  • jalone

  • Just popping in

  • Posts: 21

  • Since: 2007/4/1 2


i tried to reupload all captcha folder and to set all to 777 but nothing changed :(
uff i've a complete big site on local and all works well and for this stupid thing i can't start anything :(

6
willemd
Re: captcha on register page don't show image
  • 2009/7/19 12:04

  • willemd

  • Just popping in

  • Posts: 39

  • Since: 2008/8/15


Maybe the font-files are damaged. Try delete them and replace them with the new ones ...
Just try it ... I had the same problem a while ago and after re-installing the fonts all worked well :)

7
jalone
Re: captcha on register page don't show image
  • 2009/7/19 13:00

  • jalone

  • Just popping in

  • Posts: 21

  • Since: 2007/4/1 2


solved!!! woo!
the italian translation for 2.3.3 was broken!
i changed with a different version and all works well now ( http://www.xoopsitalia.org/modules/newbb/viewtopic.php?post_id=65039#forumpost65039 )
thanks!

8
lemondrop
Re: captcha on register page don't show image
  • 2009/8/18 2:58

  • lemondrop

  • Just popping in

  • Posts: 25

  • Since: 2007/6/11


I now have this problem, I don't know why. I had already tested a registration and I don't even recall a captcha form. I have re-installed the captcha folder but it didn't solve the problem. what next? Can you omit the captcha confirm all together?

9
ghia
Re: captcha on register page don't show image
  • 2009/8/18 8:03

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Read this!

Login

Who's Online

200 user(s) are online (100 user(s) are browsing Support Forums)


Members: 0


Guests: 200


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits